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Darbvirsma atrodamas izvélnes un logi

Programmatiras
lietosanas pamati

Iespéju josla

Kad attéls ir atvérts, darbvirsmas
augsdala redzama iespéju josla.
Izmantojot to, var veikt papildu
lestatijumus un aktivizéta rika
parametru regulé$anu,

Izvelnu josla Nolaizama izvélne
Galvenas funkcijas var izsaukt, uzklik-  Tipiska nolaizama izvélne, kurai
$kinot uz attiecigas izvélnes un tadéjadi var pieklat no izvélnu joslas.
piek]ustot nolaizamajai izvélnei. Saja piemeéra ir an apaksizvélne,
kura apkopotas attéla gai$uma
regulésanas funkcijas.

Ar attélu redigéSanas programmam datora var veikt digitalo fotografiju

apstradi — gan vienkar$u korigé$anu, gan sareZditu specialu efektu

L=y

radisanu. Vispirms jamak atrast un lietot redigé$anas funkcijas.

Attélu redigésanas programmas ir dau-
dzas un dazadas — sakot no kameras kom-
plektacija ietilpstosam vienkar$am program-
mam un beidzot ar profesionaliem un istiem
entuziastiem paredzétu programmatiru.

Kamerai pievienotaja kompaktdiska
ierakstita programmatira ir piemérota
vienkar$ai attélu apstradei, pieméram,
izméru mainiSanai vai nelielai krasu
korigésanai, bet, lai veiktu lielako dalu $aja
gramata aprakstito apstrades procesu,
leteicams iegadaties kadu no daudzajam
attélu redigé$anas programmam (sk. Pro-
grammaturas izvéle). Tas bus jaudigs

. apstrades 11ks, ar kuru varés veikt gandriz
ikvienu attélu parveido$anas darbibu,
ko vien varat iedomaties.

éajé gramata sniegtajos pieméros lietota
populéara un vienkarsa attélu apstrades
programma Adobe Photoshop Elements 3.
Si ir tipiska programma, tads] visus $aja
gramata aprakstitos apstrades panémienus
var veikt ari ar citam programmam.

Programmas iespéju iepaziSana

Pardosana ir daudzas dazadas attélu
apstrades programmas, tomer tajas visas
tiek izmantoti Joti lidzigi riki un redigé$anas
funkeijas. Tam ir pat Joti lidzigas
darbvirsmas — galvenie programmas riki
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ir sarindoti no aug$as uz leju viena ekrana
mala (parasti kreisaja, bet $o 11ku joslu var
an parvietot). Augsdala ir iespéju josla, ar
kuru var mainit individualos riku iestatijumus
(pieméram, otas izmérus) un pieklit citam
izvélném ar vél vairak iespéjam.

Programma biezi ir ieklauti ari “padomu”
logi, kuri automatiski uznirst, lai sniegtu
palidzibu vienkar$u apstrades darbu laika.

Rikus un komandas var izsaukt dazados
veidos: ar izvélném, kas paradas vai "nolai-
zas", uzklikskinot uz tam iespéju josla; mazos
logos, kas uznirst uz darbvirsmas vai
uzklikSkinot uz simboliem (maziem attéliem,
kas atbilst noteiktam komandam). Parasti
tad, kad novietojat kursoru uz simbola
(nenoklikskinot peli), pie ta paradas ari
attiecigas komandas nosaukums un jis
varat parliecinaties par izvéles pareizibu.

legadataja programma var biit visi vai
tikai dala no gramata aprakstitajiem rikiem
un komandam, to nosaukumi un atra$anas
vietas izvélnés var but atskirigas, tadé]
vienmer izlasiet programmatirai pievienoto
lietotaja rokasgramatu vai izmantojiet
iebuvéto palidzibas funkciju atsevigku
komandu meklésanai.

Nakamaja gramatas atvéruma uzskaititi
popularako programmu galvenie riki, tadél
pat tad, ja to nosaukumi atkirsies, saprati-
siet, kur$ no simboliem varétu bit istais.
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Uzklikskinot uz simbola, var
aktivizét attiecigo apstrades riku.
Nékamaja lappusé paskaidrota
biezak lietojamo simbolu nozime.

Nolaizama izvélne
Izvélni var izsaukt ari no iespéju
joslas. Viena no biezak lietotajam

Dialoga logs
Sis logs paradas ekrana tad,
kad ir izsaukta funkcija, kurai

ir $eit attélota otas u

iestatit dazad

izvélne, ar kuru var iestatit
vélamo otas veidu.

parametrus. Saja pieméra
paradits limenu iestatianas
logs, kas atveras, izsaucot
Levels funkciju.
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Biezak lietotie riki

Iezimé ] {—‘. gular Marquee Tool M
riki. [zmanto e

3 () Bliptical Marquee Tool M
kopéjamas vai ==a Single Row Marquee Tool
lnglezamas s Single Colurnn Marquee Tool
attéla dalas
iezimésanai.
Laso riki. [zmanto ® 0 Lasso Tool
neregularas formas ;ﬂ Polygonal Lasso Tool
attéla elementu @ Magnetic Lasso Tool

iezimésanai, lai tos
kopétu vai izgrieztu.

Healing Brush/Patch [
riki (nav visas
pakotnés). Sie riki,
izmantojot ka paraugu viena fragmenta
pikselus, kopé $o pikselu veidoto tekstiru
uz izvéléto apgabalu, lai aizkrasotu
nevélamas detalas.

$ Healing Brush Tool J
£33 Patch Tool Al

N Clone Stamp Tool 5| Clone riki. Izmanto,
3@ Pattern Stamp Tool 5| lal kopétu pikselus
no viena attéla
fragmenta uz citu
apgabalu.

Eraser. DzéSanas
rikus izmanto
pikselu dzésanai

® ZF Eraser Tool E
y Background Eraser Tool E
‘y Magic Eraser Tool E

izvélétaja attéla
dala.

Blur/Smudge riki. Ar
Siem rikiem atseviskus
attéla apgabalus var
padarit neasus vai
izsmeréetus.

A Sharpen Tool R

Path Selectionriki [«
(sk. ari Pen rikus).

Ar tiem var izveidot
ieziméjuma kontaru ap attéla elementiem.
lezimétos "celus” var saglabat, lai lietotu
citos attélos.

Path Selection Tool A
[} Direct Sefection Tool 4

Pen riki. = () PenTool
Ar tiem var zimét, () “Freeform Pen Tool
izveidot un mainit {)* Add Anchor Point Tool

ieziméjuma linijas

¢~ Delete Anchor Point Tool
ap attéla

I\ Convert Point Tool

objektiem.

Crop riks. Ar to iezimé attéla
apgabalu, kuru péc tam var
“izgriezt" no attéla.

Hand riks. Bida attélu atverta loga,
kuram tas uzklikékinats. Var lietot,
ja, piemeéram, vélas apskatit aiz loga
malam esosas attéla dalas,
nesamazinot attéla palielinajumu.

Priekspla
SR @ 8l

Ar to iestata slana ~ (b) — (d)
prieksplana krasu.

Fona krasa (b). Uzklikskinot uz tas,
var iestatit fona krasu.

Krasu apmaina (c). Ar vienu peles klikski
var apmainit vietam priek$plana un fona
krasas.

Sakotnéjie krasu iestatijumi (d).
Uzklik$kinot §im simbolam, var atjaunot
sakotnéjas priek$plana un fona
standartkrasas.

@ Attélosanas rezims — Standarta.
Programma attélu parada standarta
apstrades rezima.

Attéelosanas rezims — Quick
Mask (ne visas programmas).
Programma parada attélu Quick
Mask apstrades rezima.

Ekrana rezimi. Ar tiem izvélas

attéla izvietojuma veidu uz

~ darbvirsmas, pieméram, maksimalo
izmeru.

- Move riki. Ar tiem parvieto

apstradajama attéla iezimétos
elementus pa attélu vai atsevisku
slani.

Magic Wand riks. Ar to atri iezimé
visus pikselus, kas krasas zina
ir lidzigi iezimeétajiem pikseliem.

. 4?’Brush Tool E| Brush rikl Izvélqti.es_
$os rikus, tiek aktivizéta

| B "
5? fanc e no paletes izvéléta ota.

- Selection Brush riks (ne visas
programmas). Ar to iezimé vai
demaskeé atseviSkus attéla vai slana
laukumus.

Pencil riks. Lidzigs Brush rikam.
Gradients riks. Ar to rada ieprieks

noteiktas tonu parejas slani vai
attéla.

Zoom riks. Palielina apstradajamo
attélu.

Paint Bucket riks. To izmantojot,
aizpilda (“pielej”) ar izvéléto krasu
plasu ieprieks iezimétu attéla
apgabalu, aiztaupot ilgu krasosanu
ar Brush riku.

- Dodge riks. Padara atsevisku
attéla dalu gaisaku, laujot ieraudzit
énas pasléptas detalas.

Burn riks. Padara tumsakus
pargaismotos attéla laukumus.

u T Horizontal Type Tool 7| Type riki.
|T Vertical Type Tool Ar tiem
..... 5 ievieto tekstu
‘I’ Horizontal Type Mask Tool attala vai

[ vertical Type Mask Tool  T| gjani.

Shape riki. At [a (] Rectangle Tool U

uem.evieio (1) Rounded Rectangle Tool U

attela dazadas e i
figuras. G Elips

@ Palygon Tool u

\ Line Tool u

ﬁl Custom Shape Tool u

. / Eyedropper Tool || Colour Samplers.

? Color Sampler Tool | Izmantojot Sos ar

pipetes simbolu
@ Measure Tool I o -
apzimétos 1ikus,

varat “panemt krasas paraugu” no pikseliem,
lai péc tam izmantotu $o krasu cita attéla
vieta.




Fotografiju
saglabasana

Ja apstradajat attélus datora un nevélaties, lai veiktas izmainas
letu zuduma, tas jasaglaba. Tomér to var izdarit dazados veidos,
un Saja nodala rakstits par katrai situacijai piemérotako veidu.

Save vai Save As

Programma piedava divas galvenas attélu
saglabasanas komandas: Save (Saglabat)
un Save As (Saglabat ka...). Pirma no tam
lepriekSéjo datu vieta ieraksta jaunos,
mainitos datus jeb, citiem vardiem sakot,
tiek zaudéti iepriek$éjie dati, kuri tiek
aizstati ar jauniem, apstradatiem datiem.

Otra komanda Jauj saglabat apstradato at-
télu jauna faila ar jaunu nosaukumu. Tadéjadi
jas saglabajat sakotnéjo failu tadu, kads tas
bijis, un izveidojat jaunu failu, kur$ satur
apstradato attélu. Tas lieliski noder, kad esat
pielavusi kadu kladu, jo viegli varés atgriez-
ties pie sakotnéja faila, apstradat to vélreiz un
atkal saglabat to ar Save As komandu. éajé
gadijuma jasu riciba bus divi faili: viens —
apstradats un pardévéts cita nosaukuma, bet
otrs — neskarts attéla originals, kuru varés
saglabat turpmakai lietoSanai un arhivé$anai
(sk. Rezerves kopiju veidosana). Tadé] tagad
iepazisimies ar attélu apstrades programmas
biezak lietotajiem failu formatiem.

Failu formati
Digitala fotokamera attélu veidojo$os da-
tus sakarto, vadoties péc ipa$am struktiram

jeb forméatiem, kuri datorprogrammam lauj
“pazit” attélus. Katram formatam ir savas
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priekSrocibas un trakumi, kuru dé] kadu
noteiktu formatu jaizvélas atkariba no ta, ka-
diem mérkiem uznemtais attéls bs paredzéts.

Ikreiz, saglabajot attélu, bis jaizvélas faila
formats. Dazos formatos attéls tiek pirms
saglabasanas saspiests, izmantojot ipagu
algoritmu, kas samazina faila lielumu un lidz
ar to ar faila aiznemto atminas apjomu.

Dazi kompresijas algoritmi darbibas gaita
dalu datu izdzés, un fails tiek samazinats,
zaudgjot datus, tadé] Sos formatus sauc par
formatiem ar zudumiem. Ar citiem forma-
tiem iespéjams saspiest datus, nezaudéjot
tos, un $os formatus sauc par formatiem
bez zudumiem. Tiem ir daudz mazaka datu
saspieSanas pakape neka formatiem
ar zudumiem, bet var izdoties samazinat
faila lielumu pat par apméram 50 %.

JPEG jeb JPG formats

JPEG failiem ir piedéklis .JPEG vai .JPG
(atkariba no lietotas fotokameras, program-
mas vai datora). Tas ir formats ar zudumiem,
jo iespéjams saspiest attélu gandriz desmit-
kart ar saméra nelielu kvalitates zudumu.

Ja fails tiek saglabats, izmantojot JPEG
formatu, JPEG saspie$anas algoritms meklé
lidzigos pikselus un izdzés tos, kuri nav
nepiecieSami. Atverot attélu, tiek piemekléti
$o pikselu “labakie iespéjamie” parametri.

Tiesi 81 iemesla dél nelielas kludas
saspieSanas algoritma var radit kvalitates
zudumu, jo traksto$o pikselu parametri
reizém tiek “uzminéti” nepareizi. Sis
kompresijas dé] attéla rodas ari “JPEG
artefakti” — nelieli neiederigu pikseju bloki.

Saglabajot failu JPEG formata, var
izvéléties kvalitates iestatijumus no 1 lidz 10.
Ar mazako vértibu iegusiet zemu kvalitati
(toties attéls blis maksimali saspiests), savu-
kart vertibai 10 atbilst augstaka kvalitate un
vismazaka saspieSanas pakape. Lielakoties
pienemamu lidzsvaru starp faila izmériem
un kvalitati var iegit, izvéloties 5 vai 6.

Photoshop

BMP d

CompuServe GIF

Photoshop EPS
v JPEG

JPEG 2000

PCX

Photoshop PDF

Photoshop 2.0

Photoshop Raw

PICT File

PICT Resource

Pixar

PNG

Scitex CT

Targa

TIFF

$i ir tipiska attélu apstrades programmas saglaba$anas
apaksizvélne, kura var izvéléties formatu faila saglaba-
$anai. Atziméts ir JPEG formats, bet TIFF atrodas
saraksta apaksa.

TIFF formats

TIFE ko apzimé ar piedékli .TIFF vai .TIE
ir formats bez zudumiem, un tas ir vispiemeé-
rotakais tad, kad nepiecieSams saglabat
attéla kvalitati, kameras un datora atmina
pietiek vietas un nevélaties saspiest failu tik
loti, ka to dara JPEG algoritms. TIFF saglaba
datus par krasu un izmériem, kas tiek ievie-
toti faila ka birka (tag), tadé] ari formatam
dots nosaukums Tagged Image File Format.

Tas ir standarta formats kvalitativu
un talitéjai izdrukasanai piemérotu
attélu saglabasanai.

Photoshop faila formats

Formatu ar piedékli .PSD izmanto
Photoshop attélu apstrades programma.
Tas ir kluvis tik populars, ka daudzviet tiek
uzskatits par standarta formatu un tadél
ir Joti izplatits. Tas spéj saglabat vairak
krasu informacijas (pat vairak neka TIFF)
un satur arl citu specifisku attéla apstrades
informaciju. So formatu lieto ari daZas citas
attélu apstrades programmas (tas var but
nosaukts citadi), un ta failu izmérs ir liels.

GIF formats

Vél viens attélu saspiesanas formats. Ta
failiem ir piedéklis .GIE So formatu izveidoja
lietosanai interneta parlikprogrammas, pie-

~meéram, tas tiek izmantots interneta lapas

esoSajos grafiskajos attélos. Taja lieto tikai
256 krasas, tadé] sis formats ir piemeérots gra-
fiskiem attéliem ar Sauru krasu gammu. GIF
formata saglabatas fotografijas zaudé lielako
da]u krasu informacijas un visas tonu péarejas
starp gai$akiem un tumsakiem lidzigas krasas
apgabaliem, tadé] attéls Skiet gabalains.

RAW formats

RAW faili satur tikai no fotoaparata
sensora nolasito informaciju bez jebkadas
kameras procesora apstrades. Sos failus péc
tam varat apstradat datora, izmantojot visu
kameras neapstradato attéla informaciju.
RAW attélu redigésanai bus nepiecie$ama
papildu programmatira, kura parasti
ir ieklauta kameras komplekta.

PICT formats
Sis failu formats ir radits lieto$anai

Apple Macintosh datoros un ir piemérots
tikai attéliem, kurus apliko datora ekrana.
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Attéliem ir ierobezota izSkirtspéja
toties tos var apskatit pat ar dazam
teksta apstrades programmam, tomér
apstradat tos Sajas programmas

nav lespéjams.

PNG formats

PNG ir vél viens bezzudumu kompresijas
formats (piedéklis .PNG). Tas ir radits
lietoSanai interneta un tade] ir lieliski
piemeérots attéliem, kurus paredzéts
levietot majas lapas S'u]d formata var
saglabat krasainus, melnbaltus un
pilnkrasu attélus, un tas ir kvalitates
zina daudz labaka alternativa
GIF formatam

KADIEM MERKIEM KATRS FORMATS IR PIEMER

| @ TIFF: Kompresija bez zudumiem un lie-
liska, izdrukai piemérota attélu kvalitate.

® JPEG jeb JPG: Fails tiek saspiests
ar zudumiem, tadé] piemerots tad, kad
kvalitate ir svariga, tomér aiznemtas
atminas apjoms — svarlgaks

@ PSD: Failu formats, ko izmanto popularas
Photoshop apstrades programmas,
nodrosina augstu attéla kvalitati

® GIF: Piemeérots grafisku attélu veidosanai
interneta lapas. Neder fotografijam, kuras
paredzéts izdrukat.

@ PNG: Saspie? failu bez zudumiem, ideali
piemeérots lietoSanai interneta. Lidzigs
GIE bet nodrosina labaku attélu kvalitati.

PDF formats

Portable Document Format (piedéklis
PDF) ir failu formats, ko lieto programma
Adobe Acrobat. Ka liecina vards portable
(portativs), Sos dokumentus var aplakot jeb
kura datora, kura ir instaléta Adobe Acrobat
Reader programma (reizém ta jau ir ieklauta
datora operaciju sistéma). Ar S0 programmu
attélus var tikai apskatit, bet ne apstradat

PDF ir ideali piemeérots dazadu
dokumentu, pieméram, informativu
vestulu, ka ari izdrukasanai domatu darbu,
pieméram, plakatu, saglabasanai, jo tas
satur informaciju par attéliem, krasam,
grafiskajiem elementiem, tekstu

un to savstarpéjo izvietojumu

@ RAW: Attélus RAW formata veido
neapstradati dati no kameras sensora.
So formatu piedava Joti daudzas (bet
ne visas) spogulkameras un sarezgitakas
kompaktkameras. Gandriz visas attélu
apstrades programmas var rediget
RAW failus. Ja kada programma to
nespéj, lietojiet kameras komplekta
letilpsto$o programmataru.

@ PICT: Specifisks Apple Macintosh
formats, kas paredzéts attélu aplukosanai
uz ekrana ierobezota izskirtspéja z

@ PDF: Dazadam platformam piemerots
formats, kuru var nolasit gandriz visos
datoros. Ideali piemérots attélus un
tekstu saturosu bukletu, plakatu
un vestulu saglabasanai.

ts trijos fragmentos. Au
Jot

1 tresdala paradit

selu blokus jeb artef

v gandriz nekadu redzamu defektu
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Automatiska

un atra korigésana

Attélu redigésanas programmas ir ieklautas viegli lietojamas funkcijas,
kad ar daziem peles klikSkiem var atri uzlabot attéla parametrus. éajé
nodala aprakstits, ka $is funkcijas péc iespéjas efektivak izmantot.

Atra korigé$ana ir tik tie$am atrs un
vienkarss veids bieZak sastopamo nepilnibu
(pieméram, zems kontrasts, nepietiekami
apgaismots vai pargaismots attéls)
novér$anai ar paris peles klikskiem. Dazas (/
programmas $o iespéju sauc par.Auto fix vai
Smart fix, jo programma pati analizé attélu,
meklé nepilnibas, kuru dé] fotografija liekas
blava vai bezkrasaina, un tad maina
parametrus, lai §is nepilnibas kompensétu.

Visas attélu apstrades programmas darbo-
jas lidzigi un, neatkarigi no lietotas program-
maturas, automatiskas korigésanas rezultats
ir labaks attéls. So funkciju parasti var atrast
nolaiZamaja izvélne.

Ja vélaties labot pro-

vélamo rezultatu, paméginiet kadu no pare-
jam. Tomér nelielus attéla labojumus parasti
pietiekami kvalitativi veic automatiska kori-
géSana, kas aptver visus attéla parametrus.
Dazas programmas var iestatit vélamo
korekcijas limeni. Tas noder gadijumos, kad
péc automatiskas korigéSanas skiet, ka pro-
gramma ir apstradajusi attélu parak daudz.
DaZas programmas pirms komandas veik-
$anas parada logu ar diviem samazinatiem
atteliem, kuros redzams, kads attéls ir paslaik
un kads tas varétu izskatities péc apstrades
(sk. attélu zemak). Ar to pirms darba turpina-
Sanas var iestatit vajadzigo parametru vértibu.

SomMyceE ™

gramma atverto attélu ar
atras korigé$anas metodi,
izvélieties Auto fix ko-
mandu, un programma
pati saks darbu. Ja pro-
gramma ir pieejamas ci-
tas komandas, pieméram,
automatiska limenu,
automatiska kontrasta
un automatiska krasu
korekcija, jazina, ka katra
no tam automatiski ko-
rigé kadu atsevisku attéla
parametru. Ja viena no
$Im komandam nedod
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Krasu tonu korigésana

éajé attéla, kas fotograféts muzeja telpas
maksligaja apgaismojuma, attéls ir nedabiski
oranzs un skulpturas dabiskas krasas nav
saskatamas. Izmantojot automatisko
korigéSanu, programma ir analizéjusi attélu
un pilniba nonémusi oranzo krasas toni.
Tumsais fons palicis neskarts un labotaja
attéla redzams skulptiiras dabiskais
iezilganais tonis.

Kontrasta korigésana

il

)

i

Kontrasts ir starpiba starp attéla .
_gaisakajam un tumsakajam dalam. Reizém

attélos médz but zems kontrasts (sk. augsa) —

gaisie toni Skiet blavi, tumsie toni ir pelécigi
vai bringani un atsevigkas detalas nav
saskatamas. Sados gadijumos automatiska
kontrasta korigésana spéj veikt istus

brinumus. Otraja attéla programma ir notei-
kusi starpibu starp gai$akajam un tumsaka-
jam dalam un pielabojusi to. Attéls ir atguvis
krasas un kluvis spilgtaks un dabiskaks.

Ekspozicijas problemu

korigesana

Automatiski var izlabot arl par maz vai
par daudz eksponétus attélus. Automatiska
korigé$ana var padarit attélu gaisaku vai
tumsaku. Apakséja attéla redzama kika
ir uznemta ar parak mazu ekspoziciju,
bet automatiska korigésana ir padarijusi
attélu gai$aku un atjaunojusi krasas.

Tomér nepareizi eksponétu attélu
labosana var radit problémas, jo dazkart
automatiska korekcija apstrada attélu par
daudz, lidz ar to atseviskos apgabalos nav
saskatamas detalas un krasas ir parspiléti
spilgtas. Tadél reizém var bit nepieciesama
automatiskas korekcijas parametru
iestatiSana.
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Radosa pieeja
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Malu apgriesana
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Nav jauztraucas, ja attéla kadréjums nav tads, ka gribétu. Izmantojot
attélu apstrades programma ieklauto malu apgrie$anas funkciju, var
“nogriezt” nevajadzigas detalas un tadéjadi radit izteiksmigaku kadru.

Malu apgriesana (cropping) ir vienkar$a
nevajadzigo attéla dalu nogrie$ana, lai attélu
uzlabotu vai aizvaktu no ta traucéjosus
elementus. Attéla malas var apgriezt gan
fotografésanas laika, gan vélak, apstradajot
fotogréafiju datora. Visas attélu apstrades
programmas ir ieklauta malu apgrie$anas
funkcija. Ari daZas fotograféjot veiktas
darbibas, pieméram, kadra ietverta apgabala
robezu maini$ana ar zimobjektivu, zinama
mera ir malu apgrieSana.

Traucéjosu detalu aizvaks$ana

Ka redzams attélos $aja un blakus
lappusé, malu apgrie$ana var parsteidzosi
uzlabot fotografiju. Péc apak$a redzama
attéla uznemsanas fotografs atklaja, ka
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attéla labas malas apaksa “ielauzusies”
kada svinibu dalibnieka roka, kas traucé
uztvert fotografijas sizetu. ApgrieZot malu
(sk. blakus lappusé aug$a pa kreisi), &
traucéjosa detala tiek aizvakta, tadéjadi
piesaistot skatitaja uzmanibu galvenajai
attéla notiekoSajai darbibai (sk. blakus
lappuseé apaksa pa kreisi).

Crop komandas lietoSana

Uzklikkinot uz Crop (apgrie$anas)
ikonas, kursors parvér$as par apgrie$anas
1iku. Tad varat nospiest peles pogu un,
pieturot to, vilkt kursoru pari attélam,
iezimejot apgabalu, kuru vélaties izgriezt.

Neuztraucieties, ja uzreiz neizdodas
iezimeét vajadzigo apgabalu. Péc kursora
parvilkSanas uz
attéla bis redzama
partraukta linija,
kas apzimeés
izvéléto izgriesa-
nas apgabalu (viss,
kas atrodas arpus
ta, tiks nodzésts),
savukart ieziméta
apgabala katras
malas vidii un
sturos bus redzami
mazi kvadratini
(turi), uz kuriem
iespéjams uzklik-
Skinat un pavilkt
apgrie$anas liniju
uz vienu vai otru

“LAr SuOARN FNJel= S m

Apaksa pa kreisi (sk. 132. Ipp.). Nejausi kadra
nonakusi roka

Augsa. Apgrie$ana novers $o tritkumu
Apaksa. leguta fotografija

pusi un pat pagriezt ieziméto apgabalu
ap ta centru.

Kad beidzot esat apmierinats ar izvéléta
apgabala robezam, divreiz uzklikskiniet
uz izgriezama apgabala partrauktas linijas
iekSpusé, un visas nevajadzigas attéla dalas,
kuras lidz tam programma bija ieziméjusi
tumsakos tonos, tiks izdzéstas. Neaizmirstiet
péc tam saglabat attélu!

Apgrie$anu var izmantot

arl atsevisku attéla dalu uz-
| svér$anai, formata mainiSanai

vai neliela interesanta objekta

izcel$anai, tadéjadi radosi

parvei-
dojot fotografiju. Seit
paradits attéls, kurs$ tika
apgriezts, lai pievérstu
galveno uzmanibu mo-
delei un vinas neparas-
tajilem nagiem. Fona
detalu nogrie$ana pa-
lidzéja sabalansét attélu.

Pikselu skaits
un atminas apjoms

ApgrieZot malas, ne tikai tiek izdzéstas
nevajadzigas attéla dalas, bet a1l samazinas
pikselu skaits. Attélu aiznemtas atminas
apjoms ir tiesi atkarigs no pikselu skaita taja,
tatad, apgrieZot attélu, samazinam ari faila
apjomu. Apgriezot attélu ta, ka katras ta
malas garums samazinas divreiz, faila
apjoms samazinas Cetras 1eizes. Tas palidz
taupit vietu datora atmina, bet var radit
grutibas, izdrukajot attélu — jo lielaks
ir faila apjoms (un ari pikselu skaits taja),
jo lielaka izméra to var izdrukat (sikaku
informaciju sk. Drukasana).

Tadé] vienmeér apsveriet, kadiem mérkiem
izmantosiet attélu, kur$ bus ievérojami ap-
griezts. Tas ir vél viens iemesls, kadé] ietei-
cams fotografét, iestatot maksimalo digitalas
kameras iz8kirtspéju, — pat péc ievérojamas
malu apgrieSanas attéls bus pietiekami liels.
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Attéla taisnosana

Viena no izplatitakajam probléemam daudzas fotografijas
ir “slipa apvarsna” efekts. Par laimi, ar attélu redigé$anas

Ta sauktas “Skibas"” jeb slipas fotografijas
rodas tadél, ka fotograféjot kamera nav
atradusies horizontali. Ta gadas biezi, un
droSakais veids, ka no ta izvairities, ir stativa
izmantoSana un kameras iestatiana horizon-
tali pirms slédZa nospie$anas. Tomér stativs
reizém var k]at par traucékli, un bie#i vien
pamanisiet attéla slipumu, tikai aplakojot
to datora.

Ar vienkarsu attéla apstrades funkciju
slipu apvarsni var atri iztaisnot. Apvarsna
iztaisnosana ir ipasi svariga ainavas, kuras
paredzéts izdrukat liela izméra, pieméram,
sienu rotasanai.

Seit aprakstitas iztaisnosanas gaita nak-
sies nogriezt mazu daju no sakotnéja attéla,
bet &1 dala nebus tik liela, lai tas dél rastos
problémas. Talak aprakstisim darba gaitu.

programmu to var viegli izlabot.

1. solis

Atveram iztaisnojamo attélu
un aktivizéjam rezgi ar View > Grid
komandu. Uz attéla paradisies horizontalas
un vertikalas vadlinijas, kuras neietekmé
attélu, jo rezgis atrodas virs attéla.

wedow ety
e Wi o Seascage: bafore-sraghonn o3

Saja attéla
apvarsnim
ir nedabisks
slipums
tade] tas
jaiztaisno.

4. sols

Lietojiet komandu Image > Rotate >
Free Rotate Layer un izmantojiet ieprieks
aktivizéto rezgi ka vadlinijas. Neapmulstiet,
ja dazas programmas Saja bridi paradas
dialoga logs ar jautajumu par jauna
slana (layer) izveido$anu, bet vienkarsi
uzklikskiniet uz “OK" ekranpogas. Attéls
tiks parveidots par redigéjamu slani, kura
nosaukums var bat layer 0 vai tamlidzigs.
jar attéla malam paradisies partraukta linija
ar tadiem pasiem turiem malas un stros,
ka ieziméjot izgriezamo apgabalu.

Aizbidiet peles kursoru lidz stil esoSajam
kvadratinam, un pie ta paradisies bultinas,
kas norada, ka varat pagriezt attélu jebkura
virziena.

3. solis

Turpmakas darbibas ir tadas pasas, ka
apgriezot attéla malas: jauzklikskina starl
eso$ajam turim un, bidot peli, japanak, lai
apvarsnis butu paraléls rezga vadlinijam.

Kad apvarsnis ir horizontals, divreiz
uzklikskiniet uz attéla, un attéla
parveidoSana bus paveikta. Tomeér tas
vél nav viss, jo tagad attéla malas nav
paralélas apvarsnim un tas naksies
mazliet apgriezt. Pabeidziet attéla apstradi,
izmantojot iepriekséja nodala aprakstito
malu apgrie$anas panémienu. Un
visbeidzot — saglabajiet attélu!

Gala rezultata iegtstam iztaisnotu
attélu bez slipa apvaréna




Ja fails tiks parveidots, programma
veiks interpolaciju jeb, citiem vardiem sakot,
apréekinas pievienojamo pikseju parametrus,

Saglabajiet attélu ar File > Save As,
lai riciba paliktu arl sakotnéjais attéls.

[zmeéru mainisana

Attéla izSkirtspéjas, izméru vai faila lieluma mainiana ir Joti vienkarga.
Seit rakstits par to, ka un kapéc jamaina fotogréafijas izmérs.

Lai ko arl vélétos: vai samazinat attéla iz-
Skirtspéju un faila lielumu, lai parsititu to pa
e-pastu vai ievietotu interneta, vai ari palie-
linat failu, lai izdrukatu to tada izmeéra, kadu
ta pasreizéja iz8kirtspéja nepielauj, istenot to
var pavisam vienkarsi — ar komandu Resize.

Faila parveidosana

Mainot attéla izmérus, varat mainit ta
izdrukas lielumu, nemainot pa$a attéla
izmeérus, pikselu skaitu vai faila lielumu.
Varat arl parveidot attélu, mainot ta pikselu
skaitu, un lidz ar to mainisies arl gan attéla,
gan faila lielums. Sis process, ko dazas
programmas sauc Resampling, atseviskos
gadijumos ir noderigs, bet citos nevélams.
Aplikosim daZus piemeérus, lai uzzinatu
par to vairak.

Attelu samazinasana

Saja pieméra paradits, ka samazinat
izmérus attélam, kuru paredzéts izmantot,
pleméram, interneta majas lapa. Faila par-
veidoSana samazinas ta lielumu, bet nepaze-
minas iegiita samazinata attéla kvalitati.

1. solis

Lai samazinatu attélu, atveriet to
un izvelieties komandu Image > Resize >
Image Size. Atvérsies jauns dialoga logs,
kuréa bus redzami fotografijas pasreizéjie
izmeri. Taja bas informécija par attéla
lielumu pikselos, dokumenta izméru
centimetros un izskirtspéju, ka ari Resample
1zvéles ritina (sk. attélu $aja lappusé).
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Image Size

Pixel Dimensions: 10.2M S [ ]

Width: 1547 pixels (cancel )

( Height: 2300 pixels W Crs )
Document Size: T
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T Scale Styles
W Constrain Proportions
O Resample Image: | Bicubic

2. solis

Lai mainitu iz8kirtspéju no 300 pikseliem
colla uz ekrana iz8kirtspéju, kas ir 72 pikseli
colla, ieklikskiniet Resample izvéles riitina
un parliecinieties, ka ir atziméta ari Constrain
Proportions ratina (ta nodro$ina attéla horizon-
talo un vertikalo izméru proporcijas saglabasa-
nos), tad ievadiet lauka Resolution skaitli 72.

Pievérsiet uzmanibu tam, ka, ieklikSkinot
Resample izvéles rutina, var mainit
parametrus arl Pixel Dimensions lauka.
Uzklikskiniet uz ekranpogas “OK”, lai veiktu
izmainas. Attéls ekrana samazinasies lidz
ta jaunajam lielumam. Izmantojiet komandu
File > Save As un pieskiriet jaunajam
samazinatajam attélam citu nosaukumu,
jo citadi tas aizstas sakotnéjo failu, kuru
vairs nevarés atjaunot.

Attelu palielinasana

Talak apgusim attéla izméru palielina-
$anu, lai attélu varétu izdrukat lielaka for-
mata. To var darit, gan parveidojot failu un
tadéjadi palielinot faila lieumu, gan neparvei-
dojot failu un atstajot to sakotnéja lieluma.

vadoties péc esoSajiem pikseliem. Diemzél

interpolacijas dél attéls var klat “mikstaks”
vai izpladis, jo programma ne vienmeér spés
“uzminét” ideadlos parametrus.

1. solis
Atveriet attélu, kuru vélaties palielinat,
un izvelieties Image > Resize > Image
Size, lai atvértu attéla izméru dialoga logu.
Ka jau minéts, attéla palielinasanu var
veikt divéjadi: parveidojot failu, kas ietekmé
ar faila lielumu, un neparveidojot to.

2. solis

Lai parveidotu failu
un palielinatu attélu,
ieklikskiniet Resample
un Constrain Proportions
izvéles rutinas un ierakstiet
izvéléto lielumu platuma
(width) vai augstuma
(height) lauka. Mainot
parametrus viena lauka,
tie mainisies arl otra lauka
un krietni pieaugs ari faila
lielums. Lai attéls nezaudétu
kvalitati, palieliniet to ne
vairak ka divas reizes!

3. solis

Lai palielinatu attélu,
neparveidojot failu, vienkarsi
ierakstiet vélamo lielumu
platuma vai augstuma
lauka, bet neieklikskiniet
Resample izvéles rutina.
Faila lielums un pikseju
skaits nemainisies, bet
samazinasies attéla
iz$kirtspéja. Lai izdrukatais
attéls batu pietiekami
kvalitativs, izskirtspéjai
jabut lielakai par
180 pikseliem uz collu.

Izméru maini$anas paraugs

Apaksa redzamie tiis attéli ir parveidoti,
mainot gan pikselu skaitu, gan faila
lielumu. Lielaka attéla formats
ir 3072x2048 pikseli un faila lielums
18 MB; tas ir piemérots izdrukasanai
pat A4 izmeéra. Vidéjais 1536x1024 pikselu
attéls ar faila lielumu 4,5 MB bas
pietiekami labs nelielam izdrukam,
bet mazakais attéls (640x427 pikseli),
kura faila lielums ir tikai 800 KB,
derés sttiSanai pa e-pastu.
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Asuma uzlabosana

Ja attéls ir “miksts” vai fotografija ir neasa, nevajag domat, ka ta nav izman-
tojama. Ar attélu apstrades programmu asumu var atri un viegli uzlabot.

Reizém fotografijas digitalizacijas
procesa attéls klist mazliet dimakains,
it ka “miksts”, un Skiet, ka fotoaparats nav
pareizi iestadijis asumu. Ar visas digitalajas
kameras iebuvéto programmatiru iespéjams
%o neasumu likvidét, tacu, ja tam pievienojas
kameras drebésana vai nepreciza
fokuséSana, attéls Skiet vél izpludusaks.

Visas attélu redigéSanas programmas ir
funkcijas digitalo attélu asuma uzlaboganai.
Parasti tas sauc par filtriem (Filters). Asuma
uzlabosanas filtri ir daZadi, bet viens no &iem
nikiem tiek uzskatits par pasu labako, un to
sauc par izpladuma masku (Unsharp Mask).

Izpluduma maskas lieto$ana

Izpliduma maskas filtrs parasti ir vispie-
merotakais asuma uzlabo$anai, jo ta para-
metrus var precizi pieskanot katram attélam.
Tas palielina kontrastu starp blakus eso$a-
jiem pikseliem: jo $is kontrasts lielaks, jo
efektivak izpliduma maskas filtrs darbojas.
Parasti $ie punkti atrodas attélota objekta
malas, tadé] gala rezultata rodas lielaka
attéla asuma efekts.

Tomer filtra iestatijumi ir atkarigi no attéla
veida — pieméram, portretam bis nepiecie-
$ami pavisam citi izpliduma maskas iestati-
jumi neka majas fotografijai. Seit paraditais
piemeérs uzskatami paskaidros $o efektu.

1. solis

Atveriet attélu ar File > Open un aktivi-
zéjiet izpladuma maskas filtru ar izvélni
Filter > Sharpen > Unsharp Mafk, Atvér-
sies jauns dialoga logs ar prieksskatijuma lo-
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dzinu un trim slidniem, kurus katru var
parvietot izvélé-
taja pozicija.

2. solis
Pirmais

iestatamais

parametrs ir

radiuss (radius). ~_:h:—]:
No ta ir atkarigs

pikse]a apkart- g
Nes zZonas pla- | muheld[is Jieveis

tums, kurd tiks [ ———————

veikta asuma

uzlaboSana. Ievadot radiusa vértibu “1”,
liksim programmai aplikot apgabalu

1 piksela platuma uz abam pusém no
katra piksela. Jo lielaks radiuss izvéléts,
jo plataks bis asuma uzlabo$anas
apgabals ap katru pikseli.

3. solis

Nakamais parametrs ir stiprums (amount)
Tas nosaka asuma uzlabo$anas intensitati. Lai
iegutu vizuali lidzvértigu asuma uzlabo$anos,
ar mazu radiusu bus jaiestata lielaka stipruma
vertiba, bet ar lielu radiusu — mazaka.

4. solis

Pédéjais, bet nebit ne mazsvarigakais
parametrs ir slieksnis (threshold), kas nosaka
minimalo tonu atSkiribu, kad programma
veic asuma uzlabo$anu, tadéjadi nepielaujot
“parasinasanu” tadas vietas ka, pieméram,
sejas ada. "

Bidiet visus tris slidnus, lai iegttu labako
asuma uzlabo$anas efektu.

Sa]é attéla paradita atkiriba starp neapstradatu
fotografiju (aug$éja daja) un “asinatu” fotografiju
(apak3éja dala). Jumta deta)as kluvusas skaidrak
saskatamas, bet paréja attéla dala ir gandriz neskarta

Ieteicamie iestatijumi

Parasti asuma uzlaboSanu sak ar
200-300 % stiprumu, slieksna vértibu
0 un radiusa vértibu 0,5-2 (atkariba no
fotografijas Zanra). Ja radiusa vértiba
bus liela, ap kontrastainajiem attéla
elementiem bus redzamas gaiSas joslas,
kuras sauc ari par halo. Diez vai kadreiz
bus nepiecie$ama radiusa
vértiba, kas lielaka par
3 pikseliem.

Lai uzlabotu augséjo attélu,
kur neasi bija galvenokart
jumta elementi, tika iestatits
222 % stiprums, radiusa
vertiba 1 un slieksna vértiba
5 — galvenokart tadel, lai zilajas
debesis neveidotos digitalie
troksni.

Citi asuma filtri

Sharpen

Sharpen filtru var lietot attéla
aso detaju pastiprinasanai, bet
tas jaizmanto uzmanigi. So filtru

labak izmantot nevis visam
attélam, bet nelieliem ta
apgabaliem, jo ar Sharpen
dazus attélus var ari sabojat.

Sharpen More

Ka jau to vésta
nosaukums, $is filtrs rada
spécigu asuma efektu, ta¢u
ari to labak lietot atseviskam
attéla dalam, nevis visam at-
télam. Tas var efektivi uzla-
bot attéla dzidrumu atsevis-
kos apgabalos un salidzi-
najuma ar Sharpen daudz
efektivak uzlabo asumu.

Sharpen Edges

Sis filtrs atrod attéla apgabalus,
kur vérojamas krasakas krasu mainas,
un uzlabo asumu tikai Sajas vietas, tadéjadi
malas kjust asékas, bet saglabajas visa
attéla “mikstums”. Driz vien atklasiet, ka Sis
filtrs nav jalieto parak biezi, jo izpladuma
maskas filtrs darbojas daudz efektivak.

éa]é palielinataja attéla redzams parasinasanas efekts
(sarkanaja ramiti). Detalas ap asajam malam vairs nav
a unr trokSnu limenis.
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Pargaismots vai par
maz apgaismots attéls

DaZas fotografijas ir parak tumsas vai parak gaisas, lai tas varétu izla-
bot ar atro korigéSanu. Bet nekritiet izmisuma, jo viss vél nav zaudéts!

Nepietiekamas vai parak lielas ekspozi-
cijas dé] attéli var sanakt parak tumsi vai
gaisi — tas nozimé, ka énas vai gaiajos
apgabalos nav saredzamas detalas pilnigi
melnu vai pilnigi baltu pikselu dél. Padarot
problematiskos apgabalus gai$akus vai
tumsakus, §is problémas var novérst
un atjaunot atseviskas detalas. Parasti ar $o
procesu var gut labus rezultatus noénotajos
apgabalos. Ta var atjaunot arl pargaismotos
apgabalus, tomeér ne tik liela méra.

Gaisaka attela ieguisana

Programmas ir izvélne, kas piedava mainit
gai$o un tumso apgabalu intensitati vai/un
limenus (atkariba no programmaturas).
Limenus (Levels) — progresivaku
gaiSuma un krasu regulésanas
metodi — més iepazisim nodala
“Levels 1iks”. Tagad aplikosim
Shadow un Highlight
parametrus.

1. solis

Atveram attélu ar
File > Open. Attélu
apstrades programma
1zvélamies
Enhance > Adjust Lighting
> Shadow/Highlights
vai ekvivalentu komandu
nolaizamaja izvélné.
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2. solis

Bidiet katru no trim slidniem (Lighten
Shadows, Darken Highlights un Midtone
Contrast) vai ierakstiet to vértibas
attiecigajos laukos, lidz attéls klast

éajé attéla redzama fotografija pirms apstrades
(apaksa) un péc slidna Lighten Shadows iestati$anas
pozicija 60 %” (augsa). Péc apstrades k]iist
redzamas zilona adas detalas, kas nebija saskatamas
sakotnéja attéla

Shadows/Mighlights

-
§ Ll =
=
Lighten Shadows C W Preview
,.

Darken Hightights: o %
PN AL S

Midtone Contrast: o %

pienemams. Piemeéra (sk. apaksa)
parametram Lighten Shadows izvéléta

50 % vertiba. Parliecinieties, ka ir aktivizéta
prieksskatijuma (Preview) riitina, jo tad
varésiet uzreiz ieraudzit gaidamo efektu

un precizi piemeklét iestatijjumus.

3. solis
Kad rezultats apmierina, noklikskiniet
uz “OK” un saglabajiet attélu.

Tumsaka attéla ieguisana

1. solis

Atveram attélu ar File > Open.
Attélu apstrades programma izvélamies
Enhance > Adjust Lighting >
Shadow/Highlights vai ekvivalentu
komandu nolaizamaja izvélné.

2. solis

Parvietojiet slidnus Darken Highlights
un Midtone Contrast (ja nepieciesams)
val ievadiet parametru skaitliskas vertibas
attieclgajos logos, kamér ir sasniegts
pienemams rezultats. Ja Darken Highlights
vértiba ir zem 50 %, var bat nepiecieSsama
a1l kontrasta regulésana ar slidni Midtone
Contrast (Saja pieméra iestatita +10 %
vertiba). leklikSkiniet priekSskatijuma

_xA DARBOJAS RIKI

'@ Lighten Shadows. Tumos attéla

- apgabalus padara gai$akus, tapec ir
~ iesp@jams tajos saskatit fotoaparata
~ uzpemtas, bet uz ekrana neredzamas
detalas.

® Darken Highlights. Padara tumsakus
fotografijas gaisakos apgabalus un var
arl atjaunot tajos esosas detalas. Tomer
jaatceras, ka jebkura pilnigi balta

- apgabala detalas vairs nav saglabajusas
un tadel sis riks nepadaris tas redzamas.

Midtone Contrast. Ar $o 1iku var regulét
attéla vidéjos tonus (piemeéram, pelékos)
kad péc gaiSuma korekcijas attéls
ar maz vai par daudz kontrastains.

(Preview) izvéles ritina, lai redzétu
sagaidamo efektu un vajadzibas gadijuma
pieregulétu iestatijumus.

3. solis
Kad rezultats apmierina, noklikskiniet
uz "OK" un saglabajiet attélu.

Shadows /Highlights

o)
Learn more about: Shadows /Highlights i)
Ughten Shadows: o |s @ Preview
FAHIEE R Ry
Darken Highlights: [0 %
——
Midtone Contrast: V10 |%

(ISR W——

Sis attéls bija pareksponéts, tadé
daudzas detalas gai$ajos makonos
nav saskatamas un ar krasa

ir izbal&jusi. Péc attéla labosanas

ar Darken Highlights un Midtone
Contrast kluvusas redzamas daudzas
(bet ne visas) detajas un krasas
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Sarkano acu
retuseésana

Daudzos albumos noteikti ir fotografijas, kuras cilvékiem ir sarkanas
acis. Bet So defektu var izlabot — to “prot” pat dazi fotoaparati.

KA NOVERST

SARKANO ACU EFEKTU
Sarkano acu efekts rodas, kameras zib-
spuldzes gaismai atstarojoties no acs tik-
lenes. Jo tuvak viens otram atrodas foto-
aparata objektivs un zibspuldze, jo lielaka
ir sarkano acu efekta iespéjamiba fotogra-
fijas. Acs tiklene Skiet sarkana tadél, ka to
caurauz daudzi siki asinsvadini, no kuriem
atstarojas zibspuldzes gaisma.

Sis efekts vél izteiktaks klast vaja
apgaismojuma, kad cilvéka acu zilites
ir plasakas, un fotograféjot bérnus,
kuru acu zilites vienmer $kiet lielakas
neka pieaugusajiem. Sarkano acu efekts
kluvis par izplatitu problému galvenokart
musdienigo kompaktkameru miniatiro
izmeru dé}, tapéc gandriz visiem
digitalajiem fotoaparatiem ir sarkano
acu efekta novérsanas rezims.

Lai novérstu vai samazinatu $o efektu,
vienmer pirms cilvéku fotografé$anas ar
zibspuldzi (it Ipasi vaja apgaismojuma)
parliecinieties, ka $is rezims ir ieslégts.
Tad fotoaparats pirms slédza nostradasa-
nas un galvena zibspuldzes uzliesmojuma
vai nu radis dazus Isus zibspuldzes zib-
snus, vai arl uz bridi raidis fotograféjama
objekta virziena spozu gaismu, tadéjadi
liekot acs zilitei sarauties un samazinot
sarkano acu efekta izpausmes fotografija.
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Sarkano acu efekts ir biezi sastopama
musdienu miniatiro digitalo kompakt-
kameru probléma. Tomeér, kaut gan tajas
ir iebuvéts sarkano acu novérsanas rezims
(sk. apaksa), $is kameras joprojam biezi
vien nespéj radit ar So démonisko skatienu
nesabojatus attélus.

Neuztraucieties, ja uznemtaja attéla
cilvékiem ir sarkanas acis, jo gandriz visas

attélu apstrades programmas ir vienkarsi
lietojamas funkcijas $1 efekta labo$anai,
ar kuram var saglabt Skietami bezcerigi
sabojatu attélu.

1. solis

Atveram attélu ar
File > Open. Paliclinam attéla
apgabalu, kura atrodas sarkanas
acis, uzklikskinot uz palieli-
nasanas rika un apvelkot to
fotografija apkart acu apvidum,
tadéjadi iegustot pietiekami
lielu laukumu darbam.

2. solis

Uzklikskiniet uz sarkano acu
retusésanas (Redeye Removal)
rika un apvelciet to apkart katrai
acij atseviski tada pasa veida,
ka palielinot attélu. Programma
“meklés” sarkanos pikselus
un aizvietos tos ar tumspelékiem
pikseliem, tadéjadi pieskirot acs
zilitei dabisku tumsu toni (bet
atstajot sava vieta visus gaismas
atspidumus acis, ka redzams
augséja attéla)

3. solis

Atkartojiet 1. un 2. soli
minétas darbibas, lai retusétu
“sarkanas acis” katrai attéla
redzamajai personai.

4. solis

Saglabajiet izlaboto attélu.

Ta pati fotografija péc apstrades ar sarkano acu
retuéésanas riku. Apstrades gaita ir radits attéls,
kurg izskatas dabisks, un saglabati gaismas
atspidumi, tada veida izlabojot Skietami
nelietojamu fotografiju
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Melnbalto attélu

radisana

Krasainus attélus var viegli parveidot par melnbaltiem un ta piesaistit

skatitaja galveno uzmanibu citam fotografijas apgabalam.

AtteikSanas no krasam visada zina
perfekta attéla var skist mazliet neizprotama,
tomeér ta attaisnojas, ja krasainais attéls nav
tik iedarbigs, ka bija ceréts. Krasains portrets
reizém var but neinteresants vai ari kada cita
attéla objektu tekstlra un formas ir ta vértas,
lai parbauditu, vai fotografija melnbalta
(jeb monohroma) rezima neizskatas
interesantaka. Reizém attéla vérojams tads
krasu juklis, ka melnbalts attéls izskatas
daudz iespaidigaks par krasaino.

Maigas krasas — melnbalts attéls

Saja Indija uzpemtaja ezera fotografija ir tik maigi krasu
toni, ka ta ir ideali piemérota 1 panémiena ilustré$anai

1. solis

Atveriet attélu ar File > Open. Lietojiet
Enhance > Adjust Colour > Remove
Colour komandu vai izmantojiet program-
mas piedavato ekvivalentu, kura nosaukums
var bt Desaturate. Péc $is komandas
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izpildiSanas katram sakotnéja attéla pikselim
tiks pieSkirtas vienadas sarkana, zala un zila
tona (RGB) vértibas, bet ta spilgtums paliks
nemainigs, tadéjadi radot melnbalta attéla
efektu. Tomeér iespé&jams, ka attéla tritks
kontrastainibas un tas $kitis parak peléks.

2. solis

Ja attéla trukst kontrastainibas, tad to var
palielinat ar atras labo$anas funkciju (Quick
Fix, Auto Fix vai Smart Fix — atkariba no
programmas). Sekojiet sadala Automatiska
un 4tra korigésana sniegtajiem padomiem,
un jus redzeésiet, ka melnais bas kjuvis
melnaks, baltais — baltaks un visa attéla
bus labaks kontrasts.

3. solis
Ar File > Save As piegkiriet attélam
citu nosaukumu.

s labak,
jo galvenais objekts tagad atgadina grafikas darbu

Spécigas krasas —
melnbalts attéls

Cita veida attélos, pieméram, apaksa
redzamaja, ir dzi}$ énojums un krass
kontrasts — iezimes, kuras melnbalta
attéla klast vél izteiksmigakas. Sis
fotogréfijas tumsais fons un gai$ie

adas toni melnbalta rezima radis lielisku
grafisku kontrastu.

1. solis

Atveriet attélu ar File > Open. Tapat
ka iepriek$éja pieméra izmantojiet komandu
Enhance > Adjust Colour > Remove
Colour. Péc tas veik$anas visas sakotnéja
attéla krasas biis kluvusas par melnbalta
attéla toniem. Tumsa fona un gai$as adas
deél bus papildus vizuali jaizce] sievietes
figara

2. solis

Saja attéla ir daudz kontrastainaki
apgabali neka pirmaja attéla, tadé] Seit
atras korigéSanas funkcija nederés, jo
ta centisies novienadot tumso un gaiso
laukumu proporciju, tadéjadi sabojajot
attélu. Tade] lietosim Enhance > Auto
Colour Correction komandu (vai tai
ekvivalentu komandu). Ta analizé pikse]us
(kuri $aja attéla jau ir peléki). Tiem visiem
ir vienada RGB vertiba, bet to spilgtums
nav mainijies. Si funkcija palielinas
mazak peléko pikselu spilgtumu,
padarot attélu izteiksmigaku, bet
nesabojajot ta melno daju

3. solis

Saglabajiet attélu File > Save As
ar citu nosaukumu, lai neietu zuduma
sakotnéjais krasainais attéls.
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Krasu
vadiba

Krasa, kuru meés redzam datora ekrana, var but pavisam
atskiriga no krasas, kura bis tintes printera izdruka. Saja nodala
aplukosim to, ka bt parliecinatam, ka gan ekrana, gan printera
izdruka bis redzamas pareizas jeb dabiskas krasas.

Digitalie fotoaparati, datoru monitori
un citas attélu apstrades ierices, pieméram,
skeneri un printeri, "redz” un ataino krasas
katrs sava specifiska veida. Sos veidus sauc
par krasu profiliem, un, lai visas digitalas
ierices atainotu krasas vienadi, japarliecinas,
ka tas izmanto vienu un to pasu krasu
profilu. Tas ir krasu vadibas pamatu pamats.

RGB un CMYK krasu profili

Digitalaja vidé krasas ataino divos veidos.
Pirmaja veida, ko lieto, pieméram, datoru
monitoros, visas iespéjamas krasas iegust,
kombinéjot tris krasu — sarkanas, zalas
un zilas (RGB — no anglu valodas vardiem
red, green, blue) pikselus. Otrs veids, ko
izmanto tintes printeros, balstas uz ¢etram
pamatkrasam — gaiszilas (cyan), purpura
(magenta), dzeltenas (yellow) un melnas
(key) —, un to apzimé ar burtiem CMYK. Sis
Cetras krasas printeris drukasanas procesa
izmanto RGB krasu atainosanai.

Pareizs krasu
atainojums ekrana

Gandriz visas digitalajas kameras un citas
iericés ir ieblvétas standarta krasu vadibas
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sistémas. Tomér ir svarigi, lai krasas uz ekrana
tiktu atainotas pareizi, it seviski tad, ja pla-
nojat darboties ar krasam attélu apstrades pro-
gramma (to aplikosim nakamajas nodalas).

Tadé] pirmais darbs ir datora ekrana ka-
librésana, lai tam butu pareizi krasu iestati-
jumi, - japarliecinas par atbilsto$u spilgtumu
un krasu balansu. IestatiSanas procesa para-
metru atbilstibu novérté vizuali (ar redzi), ta-
dél, lai iegitu optimalu rezultatu, telpai un
apkartnei jabut péc iespéjas tumsakai. Lai
iestatijumi butu precizi, ieskatieties rokas-
gramata vai sekojiet uz ekrana redzamajiem
noradijumiem — daudzos datoros ir tada
noderiga programma ka vednis (wizard), kas
palidzés soli pa solim veikt $o procesu. Kad
iestatijumi bis veikti, tie tiks saglabati ka
krasu profils, kuru citas programmas,
pieméram, attélu apstrades programmas,
varés lietot pareizai krasu ataino$anai.

Kaut ari $kiet, ka monitors krasas ataino
precizi, tomeér ir vérts to parbaudit, jo Sie
iestatijumi var ietekmét visu turpmako
darbu ar krasam.

Krasu gamma

Krasu gamma (colour gamut) ir termins,
kas apzimé kadas ierices (digitalas kameras,

‘datora monitora vai tintes printera) atainoto

krasu spektru. Jo §1 “gamma” ir lielaka jeb
plasaka, jo vairak krasu ir ierices riciba.

To parasti ataino ar diagrammu vai gra-
fiku, kura ir paraditas visas cilvéka acij re-
dzamas krasas (pilna gamma) un krasas, ko
spéj izmantot
attieciga
ierice, — tas
$aja piemeéra
apzimetas
ar sarkano
trijstar pilnas
gammas
ieksiené.

Parasti
' | i I printeru krasu

| s gamma ir $au-
réka par digitalas kameras un ari datora ek-
1éna krasu gammu, jo zalie un zilie toni uz
papira atainojas sliktak par violetajiem un
oranzajiem toniem. Tomér, ja datora ekrans
ir pareizi kalibréts, pirms drukasanas diez-
gan labi var saprast, kads izskatisies izdruka-
tais attéls un cik dzivigs tas bas neatkarigi
no Siem acimredzamajiem trakumiem.

Parliecinieties, ka visu datoram pieslégto
ieri¢u iestati$anas (set-up) un programmu
preferences failos ir iestatiti vieni un tie pasi
krasu profili. Ipasi noderigs ir viens no tiem,
kuru sauc Adobe RGB (dazviet arl Full RGB),
jo tam ir pla$aka krasu gamma neka
daudziem citiem profiliem, un tas nozimé,
ka tas spéj izmantot vairak krasu un tade]
ir ideali piemérots digitalajiem attéliem.
Varat lietot ari kadu citu profilu — ja vien
jis apmierina iegttais rezultats.

Vél viens izplatits profils ir SRGB, kura
izmanto mazak krasu neka Adobe RGB.

Tas ir tipisks krasu profils, ko izmanto
interneta un daudzas digitalajas kameras.

Programmas krasu iestatijumi

Attélu apstrades programma ir krasu
iestatijumu modulis, kas Jauj vienmer
saglabat vai parveidot programmas

atvértos attélus noteikta krasu profila,
tadéjadi visas iericés var izmantot vienu
un to pasu krasu parvaldisanas veidu.

Dazas digitalajas kameras pat ir iespéja
izvéléties krasu profilu attélu saglabasanai.
Viens no tadiem ir Adobe RGB, un to var
aktivizét ar kameras izvélni. Ta bis laba
izvéle, jo Adobe RGB ir visparpienemts
standarts, kuru lieto ari datoru
un programmu razotaji, jo tam, ka jau
noskaidrojam, ir plasa krasu gamma.

Lai noskaidrotu programmas krasu
iestatijumus, atveriet Color Preferences
vai Color Settings kontrolpaneli un
parliecinieties, ka ir aktivizéts Adobe
(vai Full) RGB. Apak$éja attéla paradita
pilnas krasu gammas ieslégSana.

Color Settings.
@ (oo o e ]
O No Color Management
O Limied Color Managerment
) Full Color Management
"5.'..::‘2’:.‘_ e o

Programmas krasu rezima iestatiSanas dialoga logs,
kura aktivizéta pilna krasu gamma. Tas nozimeé,

ka visu attélu krasu profili bus Adobe RGB ~

&im profilam ir plasaka krasu gamma

ievietojamiem atté
et SRGB.
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Krasu
pieregulésana

Digitalo attélu krasu maini$ana un uzlabo$ana ir pavisam vienkarsa.

Ar visam attélu apstrades programmam ir
iespéjams kontrolét un iestatit krasas. DaZas
profesionalas attélu redigésanas programmas
pat sniedz iespéju mainit katru atsevisko
krasas elementu. DaZi krasu 1iki spgj pilniba
aizstat vienu krasu ar citu un radit
dramatiskus efektus.

Bet tagad pievérsisimies jau eso$as krasas
precizai pieregulésanai

Krasu balansa kontrole

Krasu balanss ir termins, ko lieto visa
attéla tonu un nokrasu aprakstisanai
Mainot krasu balansu, jebkura attéla var
gan panakt visaptvero$as parmainas, gan
atri likvidét nevélamas krasu nobides.

Programma, visticamak, bus riki nokrasas
(Hue), piesatinajuma (Saturation) un
gaiSuma (Colour Intensity) regulésanai.
Dazas programmas bis ari 11ki krasu
nobides kompensésanai, un gandriz
visas programmas ir riks, kas parada,
ka krasu variacijas ietekmés attélu.

Krasu nobides kompensésana

1. solis

Atveram attélu ar File > Open
un aktivizéjam programmas krasu
pieregulésanas rikus, lai uz ekrana paraditos
krasu vadibas dialoga logs — $aja gadijuma
Remove Colour Cast (krasu nobides
kompensésanas) dialoga logs. Uzklikskinot
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ar “pipetes” simbolu uz pelékajiem, pilnigi
baltajiem un pavisam melnajiem attéla
apgabaliem, $is riks neitralizé krasu nobides,
piereguléjot visu melno, balto vai peléko ta,
lai tas attéla tieSam batu melns, balts vai
peléks. Lai sasniegtu apmierino$u rezultatu,
naksies izdarit ne vienu vien méginajumu

Saja modeles un vinas fotoaparata attéla adai
ir traucéjosa oranza nokrasa, kuru nepiecieSams
kompenseét, lai attéls izskatitos dabisks.

Nokrasas un piesatinajuma
regulésana

Ja krasu nobides kompensé$anas riks
nesniedz vélamo rezultatu, nakamais solis
ir Hue/Saturation rika izmanto$ana

1. solis

Hue/Saturation 1iks piedava jaudigu krasu
apstrades funkciju apvienojumu. Izmantojot
nolaizamo izvélni, iespéjams aktivizét daza-
dus atseviskos krasu kanalus, pieméram, sar-
kano, zalo, gai$zilo vai dzelteno (ka redzams

attéla), vai izvéléties Master reZimu, kura var
veikt izmainas visos krasu kanalos uzreiz,
lietojot Hue, Saturation un Lightness slidnus

2. solis

Bidiet Hue, Saturation un Lightness slid-
nus, tadéjadi mainot attéla redzamo krasu
gammu. Lai kompensétu jebkuru krasas
nobidi (vai gluZi otradi — raditu $o nobidi),
pietiek mazliet parvietot katru no slidniem.

Regulésana ar Colour Variations
riku

Colour Variations riks noderés, lai salidzi-
natu veiktas izmainas un sakotnéjo attélu

1. solis

Ar Colour Variations riku var veikt preci-
zas korekcijas, mainot atsevisku detalu gai-
Sumu. Atkariba no ta, ko attéla nepiecie$ams
mainit, ar ekranpogam iespéjams aktivizét
vidéjo tonu, noénoto daju, gaiso fragmentu

un krasas piesatinajuma korekcijas. Sameéra

lielus attéla siktélus var izmantot, lai
salidzinatu iegato un sakotnéjo attélu.

2. solis

Ar Intensity slidni var precizi pieregulét
jebkura efekta intensitati, un, péc slidna
bidisanas uzklikskinot uz kada no mazajiem
siktéliem (tajos redzamas iespéjamas
izmainas), $is izmainas paradisies lielakaja
“rezultéjosaja” siktéla (sk. attélu augsa).
DaZas programmas $o vadibas elementu
izkartojums var atskirties, bet attéla
apstrades process bus tads pats

Péc apstrades attéla adas toni skiet dabiskaki
Neatkarigi no apstrades metodes $ada krasu
kontroles rika lietoSana var jutami uzlabot attélus
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Levels 1iks

Vai velaties ne tikai manipulét ar krasam, bet ari pilniba kontrolét
attéla gaiSumu? Lai to izdaritu, lietojiet Levels riku!

Levels jeb limenu regulé$ana ir vél viens
iedarbigs krasu parvaldi$anas veids. Ar to
var kontrolét attéla gaiSumu vairak neka ar
citiem rikiem, pieméram, ar krasu balansa
riku. Katru pamatkrasu var pieregulét
atseviski, un $os iestatijumus daudzas
programmas var saglabat, lai tos varétu
izmantot citu fotoattélu apstrade.

Levels funkcija attéla atseviko krasu
limena attélo$anai izmanto histogrammas
(sk. melno neregularas formas figiru
dialoga loga apaks$éja attéla). Histogramma
ir vienkarsots grafisks attéla pikselu
raksturojums, kas grafika veida parada
dazadas intensitates pikselu sadalijumu
katra krasas kanala. Citiem vardiem sakot,
tas atspogulo krasas intensitates sadalijumu
attéla no tumsakajiem pikseliem lidz

s Jigets
Channe: | RGS = -
n.umu-h@ﬁ T(Tu Jf2ss ]
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gaisakajiem, tadéjadi ir iespéjams manipulét
ar krasainajiem pikseliem, lai uzlabotu krasu
atveidojumu, gaiSumu un kontrastainibu.

Levels rika lietosana

Levels 1iku attélu redigéSanas programma
var izsaukt ar Enhance > Levels vai
Image > Adjustment > Levels izvélni.
Kad tas ir aktivizéts, paradisies dialoga logs
ar krasas limenu histogrammu, nolaiZamo
izvélni un maziem trissturveida slidniem
tumsajiem, pelékajiem un gaiSajiem toniem.

Izmantojot Levels 1iku, jabida zem
histogrammas esosie trisstirveida slidni,
lai tie atrastos pretl kadam noteiktam
pikselu vertibam, tadéjadi krasas tiek
optimizétas visa pikselu kopa.

Ar Channels (kanalu) nolaizamo izvélni
var izvéléties pamatkrasu, kura tiks pieregu-
léta. Sos slidnus vienas krasas pieregulésa-
nas procesa var bidit drosi, jo izmainas
skars tikai vienu noteiktu izvéléto krasu. Var
izveléties arl kopéjo RGB kanalu un pielabot
visas tris krasas uzreiz. Divi apak$éjie slidni —
melnais un baltais — ietekmé visus tumsakos
vai gai$akos attéla pikse]us (attéla gaisumu
kopuma), tadé] péc to bidianas bis
japieregulé attéla kontrastainiba.

Blakus lappusé aug$éja attéla pa
kreisi redzams, ka sarkana kanala pikseli
sagrupéjusies viena histogrammas gala —
pie labas jeb “gai$as” puses. Parbidot
melno slidni lidz histogrammas pirmajiem
pikseliem, sarkanie toni attéla kjust “dzilaki”.
Bidot balto slidni pretéja virziena, sarkanos
tonus var no attéla aizvakt.

Citas Levels iespéjas

Levels dialoga loga ir Auto poga,
kas automatiski pieregulé limenus lidzigi
ka atraja korigéSana. Tur ir ari tris mazas
"pipetes” — tumsajiem, pelékajiem
un gai$ajiem toniem. Aktivizéjot kadu no
SIm pipetém un uzklikskinot uz attiecigajiem
attéla apgabaliem, kurus programmai
jauzskata par melniem, pelékiem vai baltiem,
Levels 1iks var padarit attélu neitralaku,
pieméram, liekot baltajam klat baltakam
vai tumsajam — tumsakam. Sis ir vél viens
noderigs 1iks krasu nobides korigésanai.

Krasu un gai$uma iestati§ana

1. solis

Ar File > Open atveriet attélu.
Aktivizéjiet Levels riku, lai novertétu
histogrammu, un ieklikskiniet Preview ratina,
lai redzétu veiktas izmainas vél pirms to
saglabasanas.

2. solis

Ar Channel nolaizamo izvélni aktivizéjiet
péc kartas katru no trim krasu kanaliem
(sarkano, zalo un zilo).

3. solis

Ja histogramma pikseli nesasniedz
grafika malas, parbidiet attiecigos maléjos
slidnus, lai tie sakristu ar pikselu liknes

galiem (tas javeic katra krasu kanala).
Aplukojiet krasas izmainas un, ja
nepieciesams, piereguléjiet slidnus.
Peléko slidni lietojiet tikai krasu
nobides Kkorigé$anai (vai radiSanai!)
un vidéjo krasas tonu limenu
iestati$anai (ja nepieciesams)!

4. solis

Ja rezultats apmierina, uzklikskiniet
uz “OK" pogas, un izmainas saglabasies
attéla. Saglabajiet attélu ar File >
Save (vai Save As).

Saja pukes fotografija krasas ir blavas un kontrasts —
saméra zems, tade] attéls kiet vienmul$

Péc limenu pieregulésanas attéla atgriezu$as dabiskas
krasas (bet ne parmérigi) un ari kontrasts ir uzlabojies.
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Ja attela nepiecie$ama preciza tonu un gaiuma
iestatiSana, to varés veikt ar Curves riku.

Curves (liknes) riks darbojas lidzigi Levels
rikam, tomér ar to var daudz precizak piere-

gulét atsevisku attéla tonu spilgtumu. Ripigi

izmantojot Curves 1iku, var iegit attélos
daudz smalkaku krasu balansu, neskarot

citas attéla dalas. Aplukosim $o riku darbiba.

Curves rika lietoSana

Saja idenskrituma fotografija ir daudz
detalu, kuras nebitu vélams zaudét, tomér
attélam trukst dinamisma. Ar Curves riku
8o attélu var ievérojami uzlabot, nesabojajot
detalas gai$akajas Udenskrituma zonas.
Apliukosim attéla apstrades procesu, kura
vienlaikus tiks reguléti visu triju krasu —
sarkanas, zalas un zilas kanali.

Curves 11ks

1. solis

Atveram attélu ar File > Open
un aktivizéjam Curves riku. levérojiet,
ka sakotnéji curve jeb “likne” ir taisna linija
45° lenki, kas stiepjas no grafika apakséja
kreisa stura (kas atbilst tum$akajiem
apgabaliem) uz augséjo labo stiri (spilgtakie
apgabali) cauri grafika centram (atbilst
pelékajiem apgabaliem). Ieklik$kiniet
Preview
ratina,
lai veiktas
izmainas
taptu
redzamas
uzreiz
péec to

izdarn$anas.

B krasu kanalus vienlaikus,
tru no tiem atseviski atkariba
, ko nepieciesams parveidot.
ameéginat ar uzkliskinat uz Auto
anpogas — daZreiz ta izdodas

iegt gaidito rezultatu.
Liknu pieregulésana katram
sas (sarkanas, zalas un zilas)
atseviski sniedz plasas
IséSanas iespéjas.
ol ot

3. solis

Uzklikskiniet uz diagonalas linijas tas
viduspunkta. levérojiet, ka uzklikskinot
paradas turis, kuru kustinot var parveidot
likni. Sis izmainas atspogulojas attéla,
un tas var redzét ekrana.

4. solis

Atkartojiet 3. sola darbibas, Soreiz
pievienojot turi vida starp 3. soll pievienoto
un augséjo labo stiri. Tapat izdariet ar
apakséjo kreiso sturi. Pavelciet abus jaunos
turus atpakal 45° lenki ta, lai likne iegttu
S burta veidu. levérojiet krasu un kontrasta
izmainas - krasas ir kluvusas daudz

Attéls, kas
ieglts péc ap-
strades ar Cur-
ves riku. Ipat-
néja S veida lik-
ne (sk. attélu
lappuses apak-
5a) |auj izcelt
attéla vidéji
spilgtos tonus.
Saja gadijuma,
kad attélam
nepiecie$ama
smalka krasu
kontrole, kopéja
RGB kanala
reguléana
vidéjo tonu
diapazona

ir jatami uzlabo-
jusi attélu, ne-
sabojajot smal-
kas udens-
krituma detalas.

Vérts atceréties arl to, ka ieprieks
aprakstito reguléSanu lidzigi iespéjams
veikt katram krasu kanalam (tas sikak
aplikots nakamaja nodala Curves rika
radosa lietosana), lidz sasniegts apmierino$s
rezultats, un $aja gadijuma var pat iztikt
bez kopéja RGB kanala regulésanas.

6. solis

Neaizmirstiet saglabat attélu ar taja
veiktajam izmainam, lietojot File > Save
vai Save As)!

2. solis intensivakas un miglaina idenskrituma
Uzklik$kiniet uz Channel nolaitamas smalkas detalas ir saglabajugas. Ll
izvélnes un aktivizéjiet sarkano, zalo vai %’é‘gkfaf;fa
zilo krasas kanalu (ja japieregulé noteiktas 5. solis parametru
krasas toni) vai, ka $aja pieméra, atstajiet Parvietojiet katru turi, lai attéla iegatu iestatisa-
to stavokll RGB (kopéja regulé$ana), labako iespéjamo krasu kontrastu, un tad, nas: levéro-
lai vienlaikus iestatitu visu triju kad rezultats apmierina, noklik$kiniet "l Z:lf? 1:;
kanalu limenus. uz "OK"; veiktas izmainas paradisies attéla. ngja S‘k))uxr.a
Ja kada bridi veiktas izmainas $kiet forma. Lini-
P nepienemamas, var vienkarsi uzklikskinat jai var pie-
Si ﬁdenskntunta fotografija urlotl necila, taja trakst krasu uz tura, izvilkt to ar peli arpus grafika, vienot vél
un kontrastainibas, bet apstrades gaita nedrikst pazaudét kritodo _— ¥ o i papildu tu-
Gdens $lakatu smalko rakstu. Seit varétu lietot Levels nku, bet tas, un tas atgriezisies sakuma stavokli. rus jebkura
visticamak, parak stipri ietekmétu pasa udenskrituma smalkas Ta ir noderiga funkcija, kuru vérts izvélétaja

detalas. Tadé] Seit labak lietot Curves riku.

izmeéginat. punkta, lai panaktu vél smalkaku regulgumu.
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Curves rika radosa lietosana

Curves 1iku var lietot ne tikai smalkai attéla parametru
reguléSanai, bet arl daudz neparastaku efektu radi$anai.

Pastav dazi vienkarsi, bet iedarbigi
panémieni attéla parveido$anai ar Curves
1iku. Iespéjams radit daudzus neparastus
efektus, pieméram, neona krasu mirdzumu
vai negativa efektu. Lietotajs var pat uzzimeét
pats savu likni.

Liknes radi$ana

Lietotajs var izveidot savu likni, iezimé&jot
to grafika, tada veida precizi piereguléjot
noteiktas liknes dalas vai radot dramatiskus
efektus. Aplakosim $o procesu.

1. solis
Atveriet attélu
ar File > Open
un aktivizéjiet
Curves dialoga
logu ar Image >
Adjustments >
Curves vai citadi
(atkariba no
izmantotas
programmas).

2. solis

Uzklikskiniet uz "zimula” siktéla dialoga
loga. Kursors parvértisies par nelielu zimula
. attélu. Tagad pari redza-
majai taisnajai linijai,
Zimula siktéls aktivizé Curves
rika ziméSanas kontroli,

) jadi grafika iespéjams
i ~m@| [#77 uzzimét jebkuru likni.
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kas atrodas 45° lenki, ar peli (noklikskinot un
velkot) var uzzimét vélamo liknes formu. Saja
pieméra (apaksa pa kreisi) RGB kanala trijos
linijas punktos ir izveidoti tris asi izvirzijumi.

3. solis

Uzklikskiniet uz standarta liknes redigésa-
nas ekranpogas, kas no jauna aktivizés “pa-
rasto” liknes korigéSanas veidu. Grafika bus
redzama iepriek$éja soli parveidota likne, ku-
rai katra maksimuma un minimuma punkta
biis pievienots pa turim. Sos liknes punktus,
ja nepiecie$ams, var parbidit, bet var ari iz-
mantot nogludinasanas (Smooth) ekranpogu,
lai samazinatu liknes svarstibu amplitidu
Ta pati likne péc “zimula”
rika deaktivéSanas. Liknei
pievienoti jauni turi
turpmakai regulésanai (ja tas
bus nepiecieSams). Daudzos
turus var izmantot precizakai
krasu pieregulésanai visa
™*a liknes garuma.

un padaritu krasu
gammu mierigaku.

4. solis
Noklikskiniet
uz “"OK" un péc tam
saglabajiet attélu
ar File > Save
(vai Save As).
Curves rika netradicio-
nalas lietoSanas rezul-
tats — ikdieniskas kra-
sas ir parveidotas vai
aizstatas ar parstei-
dzo$u krasu gammu

'e attéli apstradei un it 3

Negativa efekts

Ar Curves 1iku var radit dazadus efektus,
tostarp arl negativa efektu. Aplakosim,
ka to var atri un viegli panakt.

1. solis

Atveriet apstradajamo attélu un Curves
dialoga logu tapat ka iepriek$éja pieméra
“Liknes radisana” 1. soli.

2. solis

Parliecinieties, ka ir aktivizéts RGB
kanals, tad aizbidiet labas puses augsdala
esoSo turi (atbilst gai$ajiem apgabaliem)
lidz grafika apakséjam labajam starim.
Attéls klis gandriz pilnigi balts.

3. solis

Grafika kreisaja apak$éja stirl esoSo turi
(atbilst tumsajiem apgabaliem) parbidiet uz
kreiso augséjo sturi. Nu attéls atkal kluvis
e LT krasains, bet tas atga-
, dina parasto krasaino
negativu. Tas arl ir
negativs, jo, parbidot
turus ta, lai iegttu
attéla pa kreisi

= redzamo grafiku,

esam apmainijusi vietam gaisos un
tumsos attéla apgabalus.

27|
T

4. solis

Ja nepiecieSams, vél mazliet piereguléjiet
turus un tad, kad iegutais $kietami sirrealais
negativais attéls ir gatavs, uzklikskiniet

uz “OK” un saglabajiet jauno attélu
ar File > Save vai Save As.

Atseviskam krasam
atbilstosas liknes

Ar Curves 1iku var precizi regulét
ari atseviSku krasu kanalu liknes vai arn
eksperimentét, radot spilgtas krasas,
kuru sakotnéja attéla nav.

1. solis

Atveriet attélu un Curves dialoga logu.

2. solis

Aktivizéjiet péc kartas katru no krasu —
sarkanas, zalas un zilas — kanaliem
un regulgjiet likni, lidz sasniegts vélamais
preemmor G e = rezultats. Var nakties
pieregulét tikai vienu
krasu, jo ta var
kompensét krasas
. nobidi atseviskos
.. | 22 apgabg\los, pieméram,

= €nas. Saja piemera,

lai iegltu koSos “neona” tonus, ir regulétas
visas tiis krasas.

3. solis
Turpiniet atsevisko krasu liknu
regulé$anu, lidz sasniegts vélamais efekts.

4. solis
Uzklikskiniet

uz “OK” un péc

tam saglabajiet

attélu ar

File > Save

vai Save As.

$aja attéla apstrades
gaita neitralie toni
un énas ir aizstati

ar citam krasam,
radot sirredlu ainu
“neona” tonos.
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Channels 11ks

Ar Channels 1iku var radit lieliskus melnbaltus attélus.

Jau esam aplikojusi melnbalto
attélo veido$anas pamatprincipus,
bet profesionalajas attélu apstrades
programmas, pieméram, Photoshop,
pieejamais Channel riks, sniedz daudz
labakas un precizakas melnbalta
attéla radiSanas iespéjas.

Augsa. Fotografijas tekstira
un Zanrs 1osina parveidot
to par melnbaltu attélu

Pa labi. Gala rezultata

It leguts attéls ar daudz
Jaukaku tonu gammu

un gan tumsie, gan gaisie
apgabali ir pietiekami
detalizéti
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Krasainu attélu var sadalit trijos
melnbaltos kanalos — atseviski sarkanajai,
zalajal un zilajai krasai. Katru no $iem
kanaliem var aktivizét un atdalit, lai
izveidotu lielisku melnbaltu attélu.

Turpmak iepazisim kanalu regulésanu
un tas izmantosanu.

Channels rika lietosana

Vispirms janovérté, ka izskatas katrs
attéla kanals, lai varétu izlemt, kura no trim
krasam vislabak noderés melnbalta attéla
iegnSanai. Parasti katrs no kanaliem tiek
atainots ka krasains attéls, sapludinot to ar
paréjiem, tade] jaliek programmai attélot
katru kanalu ka atsevi$ku melnbaltu attélu.

1. solis

Atveriet apstradajamo attélu
ar File > Open un aktivizéjiet
Channels dialoga logu (parasti
tas redzams darbvirsmas labaja
puse tulit péc attéla atvéranas).
Programma var bat ar neliels
lodzins$ ar cilném Layers, Paths
un Channels. Uzklikskiniet uz
Channels, lai aktivizétu $o riku.

2. solis

Channels dialoga loga
paradisies atverta attéla siktéli —
viens krasains pa$a augsa, bet
zem ta — sarkanas, zalas un zilas
krasas kanalu melnbalti siktéli.
Katra kanala siktélam blakus
bis neliels acs simbols.
Uzklikskiniet uz “acs” blakus
sarkanas krasas kanalam.

3. solis

Sarkanas krasas kanals tagad ir izslégts.
Teverojiet, ka attéls ir ieguvis tumsu zilgan-
zalu toni, jo ir palikusi ieslégti tikai zalais un
zilais kanals. Uzklikskiniet uz zala kanala
“acs” simbola.

inajuma ar vienkarsu kanalu
uj izvéléties krasu kanalus, kuri

4. solis

Tagad attéls bus melnbalts, jo tas atspo-
gulo tikai zila kanala krasu informaciju pelé-
kajos tonos. Divreiz uzklikskinot uz jebkura
cita kanala siktéla, ekrana paradisies attieciga
krasu kanala melnbalta versija. Pameéginiet to,
un driz vien sapratisiet §is funkcijas darbibu.

5. solis

Noveérté&jiet, kurs no trim krasu kanaliem
melnbalta rezima izskatas labak. Sarkanas
krasas kanals parasti médz but parak gaiss,
taja trakst smalko tonu pareju un detalu, jo
fotografijas parsvara dominé sarkanie toni,
kuru parbagatiba padara So kanalu loti gaisu.
Atbilstosaja attéla laba peléko tonu gamma
ir zalas krasas kanalam, tadé] izvélésimies
to. Cita attéla (atkariba no taja redzama ob-
jekta) var nakties izvéléties citu kanalu.

justments > Channel Mixer menu.
darbvirsmas biis redzami tris slidni,

1rus parbidot varés kontrolét krasaino
1u tonus vai krasu kanalu samiksésan
nbaltaja rezima. Eksisté dazi

pastiprinat zalo krasu
as, kuras ir intensivi zi

6. solis

Saja attéla aktivizéts tikai zalas
krasas kanals. Tagad jaizmanto
Image > Mode > Greyscale
komanda, lai zala kanala saturu
parverstu melnbalta attéla. Ekrana
var paradities dialoga logs, kas
lags apstiprinat paréjo kanalu
dzésanu. Uzklikskiniet uz “OK".

Seit redzams krasainais attéls un tris atseviskie krasu kanali melnbaltaja
rezima, aktivizéjot Channels dialoga loga katru kanalu péc kartas
levérojiet, ka zilas krasas kanals ir Joti tums$s, sarkanas — gaiss, bet pats
sabalansétakais ir zalas krasas kanals.

7. solis

Saglabajiet ieglito melnbalto
attélu ar File > Save (vai Save
As). Saja attéla paréjie krasu kanali
ir izdzesti jeb ekstrahéti (dazkart
S0 panémienu sauc par “kanalu
ekstrakciju”), tadél attéla faila
lielums bus tris reizes mazaks
par sakotnéja pilnkrasu attéla
faila lielumu.
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Clone 11ks

Ja attela ir negliti defekti vai elementi, kuriem tur
nav jabut, tos var viegli retusét ar kloné$anas riku.

Daudziem ir gadijies nofotografét
portretus, kuros attéla redzamajam cilvékam
fona ir koka zars, telefona stabs vai cits
neiederigs objekts, kas $kietami izaudzis
no vina galvas. So nevélamo pikselu
nonemsanai ideali piemeérots ir Clone riks,
ar kuru var kopét pikselus no cita attéla
apgabala, lai ar tiem aizsegtu defektu
Ar $o 1iku pat var péc ieskenésanas izlabot
aprakstitas vai sa$vikatas fotografijas.
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Klonesanas lietoSana

Ar Clone riku tiek radita preciza attéla
apgabala kopija, kuru uzklaj uz cita apgabala
taja pasa attéla. Sajé piemeéra janokopé pik-
seli no debesu apgabala virs fotograféjama
objekta, lai ar tiem aizklatu pikselus, kuri
atbilst antenai, kas Skietami izaugusi no
virieSa galvas. Protams, $ada veida var
aizklat jebkuru nevélamu attéla detalu

1. solis
Atveriet
attélu ar
File > Open
un palieliniet
apstradajamo §
apgabalu ar
“lupas” riku.
Atstajiet pietiekami daudz vietas ap
aizklajamo objektu, lai varétu izvéléties
apgabalu, no kura nemt pikselus klonésanai.

2. solis

Uzklikskiniet uz klonéSanas rika
ekranpogas. Kursors parvertisies par nelielu
apliti jeb, citadi sakot, par otu, ar kuru varés
uzklat klonétos pikselus

3. solis

Izvélieties otu ar mikstam -malam
un aizklajamajam objektam pieskanotu
izmeru.

4. solis

Lai lietotu klonéSanas riku, nospiediet un
turiet nospiestu tastattras Control taustinu
(Mac datoriem — Alt taustinu) un uzklikski-
niet uz aizklajamai attéla dalai blakus eso$o
apgabalu, kura ir lidzigi, fona veido$anai no-
derigi pikseli. Sajé soll tiek iezimeti pikseli, ar
kuriem jaaizklaj nevajadzigie objekti attéla.

5. solis

Tagad noklikskiniet uz aizklajama
apgabala un, turot peles taustinu nospiestu,
velciet klonésanas otu pari $im apgabalam.
Ievérojiet, ka pikseli no vietas, kurai jus uz-
klikskinajat, pieturot Control vai Alt taustinu,
tiek uzklati virst dzéSamajam objektam.

Neliels krustins rada, no kuras vietas tiek
nemti kopé&jamie pikseli. Lai klonétie pikseli péc
lespéjas labak iederétos attiecigaja vieta, nepie-
cieSams ik péc briza izvéléties citu klonéjamo
apgabalu, kura pikseli ir lidzigi fona pikseliem.

Klonésanas ota un kursors, kas rada, no kurienes tiek

nemti pikseli, paradas vienmer, kad tiek uzklik$kinats

un vilkts pari aizklajamam apgabalam. Atkariba no

aizklajama objekta sarezgitibas var nakties vairakas
’izes mainit vietu, no kurienes programma nem

|us klonéSanai

Pa labi. Fotografija traucéjoSais antenas masts
ir pilnigi un nemanami aizklats ar apkartéjo debesu
liem. Ar laika gaita ieglto
t piemeérotako apgabalu klonésanai

un noslipésiet 5is iemanas

6. solis

Atkartojiet 5. soli veicamas darbibas
tik ilgi, lidz nevajadzigie attéla elementi
ir pilniba aizklati. Jo sarezgitakas
ir aizklajama objekta aprises, jo ilgaku
laiku aiznems darbs. Ja nepiecie$ams
daudz detalizétaks skats, palieliniet
attélu vél vairak un izmantojiet tievaku
otu. Ieklikskiniet Aligned ritina, lai
nodrosinatu to, ka klonéjamo pikselu
linija vienmeér ir paraléla otas veidotajai
linijai. Tas ir ipasi svarigi, klonéjot
linearus objektus, ka $aja pieméra

7. solis
Kad gala rezultats apmierina, saglabajiet
attéelu ar File > Save (vai Save As).
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@ Neaizmirstiet izpludinat iezime-

F juma malas ar Feather komandu,
Ona lai objektu malas to sapluSanas

vietas izskatitos dabiskak.

].Zp].Udj.né_é ana @ Lietojot maskas, iezimétajam

apgabalam var viegli pievienot
elementus vai nonemt tos.
Ar So profesionalu panémienu ir iespéjams izcelt attéla

@ Mainiet izpludinajuma intensitati.

galveno objektu un novérst uzmanibu no fona eso$ajam detalam. i Talakiem ainavas apgabaliem
= | nepiecieSams lielaks x
Radot attéla “izplidumu”, iespéjams 2. solis izpludinajums neka galvenajam
noverst uzmanibu no traucéjosa, detalam Darbojoties jaunaja slani, izvélieties 1 objektam tuvakajiem elementiem. 7. solis
parbagata fona. To varétu salidzinat ar maza iezimé$anas otu un maskas rezZima Ja izpludums skaris ari galveno objektu,
asuma dziluma radito efektu. Pieméram, uzzimeéjiet sarkano masku visapkart kuram butu japaliek asam, izmantojiet
apaksa redzamaja attéla fona detalas cilvékam, ka paradits attéla. darbam nepiecieSamo otas lielumu Select > Modify > Contract komandu
(saulsargs, galds un kreésli) japadara un parliecinieties, ka maska neparklaj un dialoga loga iestatiet vértibu 1 piksela
nemanamakas, lai skatiens vispirms nevienu priek$plana objektu vai detalas, lieluma. Tas mazliet (par 1 pikseli)
pievérstos priekSplana esoSajai sievietei. kas atrodas galvenajam objektam prieksa. “atvirzis" izpludinajuma robezu no
. Saja pieméra japarliecinas, ka maska klaj ieziméta apgabala.
1. solis arl Zoga troses un stabu, kas atrodas blakus
Atveriet attélu ar File > Open, ja sievietei, tadéjadi radot dabiskaku efektu. 8. solis
nepiecieSams, izmantojiet atras labo$anas Kad sasniegts vélamais rezultats, slanus
komandu Auto Levels un tad ar Layer > 5. solis var apvienot (Layer > Merge Layers
Duplicate Layer izveidojiet slana kopiju Aktivizgjiet Select > Feather komandu vai Flatten Image) un saglabat attélu
un dialoga loga ierakstiet jauna slana no- un dialoga loga iestatiet iezim&juma izpludi-  ar File > Save (vai Save As).
saukumu. Apstrades process tiks veikts $aja najuma veértibu apméram 2 pikselu lieluma,
slani, lai saglabatu sakotnéja attéla piksejus. padarot ieziméta apgabala malas mazliet Péc apstrades fons ir padarits neskaidrs, un skatitaja
N o viarofa\ Mabe ateAla, Tum varet pinvesdot, %zp_ll'xdruéas un dabiskakas. Invertéjiet uzmaniba tiek vispirms pievérsta sievietei priek$plana
lai izceltu priek$plana esogo cilvéku 3. solis ieziméto apgabalu ar Select > Inverse,
tadéjadi ieziméjot nevis galveno objektu,
Izvélieties “mikstu” otu ar mazu ap kuru tika izveidota maska, bet gan fonu.
diametru, lai rapigi uzvilktu masku
visapkart cilvéka figlrai lidz pat tas 6. solis
malam. i sola gaita pielaujamas Tagad ar Filter > Blur > Gaussian
anl sikas iezimésanas kludas, kuras, Blur radiet izpliduma efektu, kads batu
ja nepieciesams, var izlabot. vérojams, fotograféjot ar lielu diafragmas
atverumu. lestatiet izpludinasanas limeni
4. solis starp 3 un 5, kontrol&jot efekta intensitati
Ja, ieziméjot ar otu, pielauta klida, prieksskata. Eksperimentéjiet, lai noteiktu,
atgriezieties iezimésanas reZzima. ar kadu limeni var radit péc iespéjas
Ap leziméto laukumu bis redzama dabiskaku efektu. Ievérojiet, ka viss attéls,
raustita iezimésanas linija. Ar otu iznemot maskéto objektu (augsa pa labi),
nonemiet ieziméjumu no vietam, Kluvis neass. Uzklikskiniet uz "OK".

kur tam nav jabat. lestatiet raitam
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Kustibas efekta

radisana

éajé meistarklasé aplukosim, ka fotografija

Reizém fotografiju var uzlabot, radot taja
“maksliniecisku” izpludinajumu, pieméram,
kustibas efektu, kas liek domat, ka attéla
redzamais objekts strauji parvietojas.

Saja
dejotaja
fotografija
dibenplana
verojams
dabisks
neasums,
bet, lai
attéls klutu
vél dinamis-
kaks, prieks-
plana esosa-
jam cilvéka
stavam
japievieno
Skietamas
kustibas
radits ne-
asums. So panémienu var izmantot, lai izplu-
dinatu vairakus attéla elementus, atkartojot
darbibu secibu katram objektam atsevigki.

1. solis

Atveriet apstradajamo attélu ar File >
Open un ar Layer > Duplicate Layer izvei-
dojiet pamatslana kopiju. lerakstiet dialoga
logé jauna slana nosaukumu un, tapat ka
iepriekséjos pieméros, aktivizéjiet atras labosa-
nas riku Auto Levels (ja tas ir nepieciesams)
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radit kustibas iespaidu.

2. solis

Katra attéla dala, kurai jarada
kustibas iluzija, jaievieto atseviska
slani. Ar taisnstirveida iezimésanas
(Rectangular Marquee) 1iku apvelciet
taisnsturi ap izpludinamo objektu.

3. solis

Ieslédziet Magic
Wand riku. Nospiediet
Alt taustinu, lai varétu
no taisnsturveidiga
iezimeéta apgabala
nonemt atseviskas
dalas. Klikskiniet,
pieturot Alt taustinu
nospiestu, lidz
iezimetais apgabals
atbilst vélamajam. Ja
ieziméta apgabala forma ir tik sareZgita,
ka Magic Wand riks nespéj palidzét,
papildus iezimésanai bus jaizmanto maska.
Aktivizéjiet ieziméSanas otu no paletes,
leslédziet maskas reZimu un pieziméjiet
nepiecieSamo maskas apjomu. Péc tam
atgriezieties iezimé$anas rezima (Selection
mode).

4. solis

Izvélieties komandu Layer > New >
Layer Via Cut. Jaunaja slani atradisies
“izpludinatais” attéls. Katru izpludinamo

objektu ievietojiet atseviska slani, veicot
2., 3. un 4. soll minétas darbibas.
Ievérojiet, ka
Background slani
katra uz jaunu slani
parvietota objekta vieta
ir radies tuk$ums.

¢
5. solis

Pirms kustibas efekta veidoSanas ar Clone
riku jaaizpilda tukSumi
Background slani, kas
radusies, parcelot izplu-
dinamos objektus uz jau-
niem slaniem. Aktivizée-
jiet Background slani,
uzklikskinot uz ta. Ar
Layer > New Layer
izveidojiet jaunu slani,
ievadiet ta nosaukumu,
pieméram, Fill holes, un
uzklikskiniet uz "OK".
Aktivizéjiet Clone riku un iespéju josla darb-
virsmas augsdala izvélieties Use All Layers.

6. solis

Izslédziet izpludinamo slani un ar Clone
riku ieklikskiniet jaunaja Fill holes slani. Pietu-
1ot Alt (vai Option) taustinu, uzklikskiniet uz
fona apgabaliem (bet neklikskiniet uz tuks$u-
miem!) un aizpildiet tuksas vietas ar ieziméta-
jiem pikseliem. Ja ir aktivizéta visu slanu lieto-
Sanas (Use All Layers) iespéja, $adi var kopét
pikselus no pamatnes slana (Background) uz
jauno slani un aizpildit tuk$umu. Lai klonésa-
nas procesa attéla nerastos laukumi, kas at-
kartojas, biezi mainiet vietas, no kuram tiek
nemti pikseli, nospiezot Alt (vai Option taus-
tinu) un uzklikskinot uz tam. Turpiniet darbo-
ties, lidz visi tukSumi ir aizpilditi (lai par to
parliecinatos, aktivizéjiet visus slanus)

7. solis

Uzklikskiniet uz izpludinama slana
(vai uz katra izpludinama slana péc kartas,
ja tie ir vairaki) un izveélieties Filter >
Blur > Motion Blur. Dialoga loga izvélieties
izpludinajuma lenki, kas apméram atbilstu
objekta kustibas virzienam, un attalumu,
kura pikseli tiks izpludinati. Saja pieméra
izvéleti 27 gradi un 100 pikseli

8. solis

Kad vélamais efekts sasniegts,
uzklikskiniet uz “OK", tad izvélieties
Layer > Merge Layers un visbeidzot
File > Save (vai Save As).

Apstradatais

dinamisks,un
ta galvenais
personazs
Skiet daudz
dzivigaks
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4. solis

Krasu mainisanas dialoga loga ieklikski-
niet krasainaja ratina Result, kas atrodas
Replacement sadala. Atvérsies jauns krasu
izvéles logs. Izvélieties jebkuru krasu ($aja
piemeéra ta ir kosi zala)! leverojiet, ka debesis
ir mainjjusas krasu un kluvusas zalas. Kad
sasniegts vélamais efekts, uzklikskiniet uz
"OK". Ievérojiet, ka izmainas skarusas tikai
jauno Background copy slani. Slanu paleté
uzklikskinot uz acs simbola pie Background
copy, jaunais slanis klust neredzams
un debesis atgast savu sakotnéjo krasu.

Krasu maini$anas dialoga loga apaksdala atrodas
1iki jauna krasas tona izvélei. Ar Hue, Saturation
un Lightness slidniem var precizi iestatit krasas toni

5. solis

Kad rezultats apmierina, attélu var
saglabat ar File > Save (vai Save As),
atstajot slanus neskartus. Var ari vispirms
apvienot abus slanus ar Layer > Merge
Layers un tad saglabat attélu, kura
sakotnéjo debesu krasu biis neatgriezeniski
aizstajusi jauna krasa.

Apstradataja attéla debesu krasa ir mainita tikai
apstradajama slani un zem ta esosais sakotnéjais

attels ir neskarts
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Teksta pievienosana,
izmantojot slanus

Atseviskos attélos, pieméram, pasdarina-
tas apsveikuma kartités, bus nepiecieSams
pievienot tekstu. Izmantojot slanus, to var
izdarit atri un nesabojajot sakotnéjo attélu.

1. solis

Atveriet attélu ar File > Open. Tapat
ka iepriekséja piemera, izveidojiet limenu
iestatiSanas slani un, ja vélaties saglabat
izmainas sakotnéja attéla, apvienojiet abus
slanus ar Layer > Merge Layers.

2. solis

Ar Layer > New Layer komandu
izveidojiet jaunu slani ($aja pieméra
Text Layer).

3. solis

UzklikSkiniet uz teksta rika Horizontal
type tool. 1zvelieties pietiekami lielus burtus
(atkariba no attéla lieluma) un kadu no
piedavatajiem burtveidoliem ($aja pieméra
izmantots pustreknais (Medium Bold)
Helvetica burtveidols un 50 punktu burti).

4. solis

Uzrakstiet Text Layer slani “Happy
Birthday " vai kadu citu tekstu. Talit
péc uzrakstiSanas vél ir iespéjams mainit
burtveidolu un burtu lielumu ~ lai to
izdaritu, ieziméjiet tekstu un izvélieties
jaunus parametrus. Ja tekstu nepiecieSsams
parvietot, uzklikskiniet uz Move rika
un tad uzklikskiniet uz teksta. Ar peli
aizvelciet tekstu vajadzigaja vieta.

5. solis

Lai teksts izskatitos iespaidigak,
aktivizéjiet Warp text riku un izvélieties
teksta stilu (Saja gadijuma tas ir Arch).
‘Teksts mainis savu apveidu, un tas,
iespéjams, atkal bus japarvieto
ar Move riku.

6. solis

Ja attéla slanus vél vajadzes apstradat,
saglabajiet to ar File > Save (vai Save As).
Var ari apvienot slanus ar Layer > Merge
Layers, lai izveidotu vienu Background
slani, un tad saglabat attélu
ar File > Save (vai Save As).

SLANU VEIDI
@ Ordinary Layers. Slani, kuros

ir pikseli jeb — vienkar$ak sakot —
attela slani.

@ Fill Layers. Sie slani var saturét
krasu gradientus, krasu vai
ornamentus (rakstus).

@ Adjustment Layers. Sos slanus
izmanto krasu, spilgtuma
un piesatinajuma iestatisanai.

® Type/Shape Layers. Sos slanus
izmanto, lai raditu tekstu vai
Ziméjumus un ievietotu tos attéla.

Apstradataja attéla ir pievienots teksts, un tas ir izliekts
lokveida. Protams, Sis fona attéls nav piemeérots
dzimsSanas dienas apsveikuma kartitei, bet laika gaita,
uzkrajot pieredzi, ar o panémienu var panakt lielisku
un originalu efektu
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Ja jaapstrada tikai atsevigka attéla dala, neapstradajamas dalas

Maskas

var saglabat neskartas, “paslépjot” tas zem maskas.

Maskas var izmantot, lai iezimétu brivi iz-
veletus attéla apgabalus vai pasléptu neap-
stradajamas attéla dalas. Ja maska tiek lie-
tota atsevi$ka slani, attéla apstrades procesa
netiks skarti zem $i slana esosie slani.

Maskas izmantoSana

Maskésanas tehnika ir piemérota, ja foto-
grafija janomaina kads liels elements, piemé-
ram, neizteiksmigu debesu vieta jaiekopé
debesis no cita attéla. Abu attélu dalas var
Péc vajadzibas aizklat un atsegt, tadéjadi
veidojot kompoziciju no diviem attéliem.

Apaksgja attéla redzamaja mosejas foto-
grafija debesis ir blavas un neizteiksmigas,
tade] tas vajadzétu padarit krasainikas un
lidzsvarotas ar sievietes zilo térpu. So darbu
var veikt, apvienojot jebkurus divus attélus,
bet, jo vienkar$akas bus otra attéla debesu un
priek$plana kontiras, jo vieglak bus stradat.

B
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1. solis

Atveriet abus attélus ar File > Open.
Turpmak mosejas attélu sauksim par
“pamatattélu”, bet otru — par “debesim”.
Ja nepieciesams, piereguléjiet abu attélu
limenus, ka aprakstits nodala “Slani",
un apvienojiet attélu pamatslanus
ar iestatljumu slaniem.

Abi attéli novietoti blakus, un tos var apvienot

2. solis

Slanu paleté ar Layer > New
Layer Via Copy izveidojiet pa-
matattéla (Background slana) ko-
piju. Dazas programmas jauna
f slana nosaukums var bt nevis
@ Background copy, bet gan Layer 1.

3. solis

Ar Magic Wand (“burvju
nujinas”) riku uzklikskinam uz
debesim Layer 1 slani. Ar vienu
Magic Wand 1ika klik$ki ieziméjiet
visus lidzigas krasas pikselus;
ta simbols atgadina najinu.

Tagad $is slanis ir izcelts un kjuvis par aktivo
slani. Debesis veidojosie pikseli $aja attéla
nu ir iezimeéti, un tos nepiecie$ams izdzést,
lai tie neaizsegtu otra attéla pikselus.
Aktivizéjiet Paintbrush riku (maskas rezima),
un uz paréjas attéla dalas paradisies sarkana
maska, kas to aizsarga.

4. solis

Apstradajiet ieziméto debesu apgabalu ar
mikstas iezimésanas 1iku Select > Feather,
iestatot apméram 2 pikselu izpludinajumu.
Ar 30 1iku tiek izpludinatas asas attéla
elementa malas, ta izvairoties no krasam
pikselu krasas parejam un radot Skietami
dabiskaku skatu.

5. solis

Ja pamatattéla Magic Wand 1iks nav
pareizi ieziméjis kadu debesu apgabalu,
uzklikskiniet uz otas (Brush) 1ika. Parlie-
cinieties, ka ir aktivizéts ieziméSanas rezims,
un ar otu ieziméjiet tos apgabalus, kuri NAV
ieziméti ar Magic Wand riku (Saja piemeéra —
siena eso$o logu). Sie iezimétie apgabali arl
klus par maskas sastavdalu. Ieziméjot attéla
apgabalus ar otu, izmantojiet piemérotu
otas izméru un, ja nepieciesams, palieliniet
attélu. Ja gadijies pielaut klidu un iezimét

liekas detalas, parslédzieties atpakal uz
maskas rezimu un tada pasa veida ar otu
pielabojiet masku. Veiciet iezimésanu tik ilgi,
lidz sasniegts vélamais rezultats.

6. solis

Nospiediet Delete taustinu, lai no
pamatattéla izdzéstu debesis un citus
iezimétos apgabalus.

7. solis

Aktivizéejiet debesu attélu un ar Rectangu-
lar Marquee 1iku (sk. 124. lpp.) uzklikskiniet
un parvelciet pari visam attélam, lai to iezi-
métu. Ar Edit > Copy komandu nokopéjiet
ieziméto de!

Uzklikskiniet uz pamatattéla un péc
tam uzklikskiniet uz Background layer
slanu paleté. Ar Edit > Paste komandu
iekopéjiet debesu attélu uz pamatattéla.
Slanu paleté bis redzams, ka programma
virs pamatattéla izveidojusi jaunu slani
Layer 2. Jaunas debesis ir pievienotas
attélam, un tas ir redzamas cauri
Layer 1 slana caurspidigajam dajam.

9. solis

Uzklikskiniet uz aug$éja slana un apskatiet,
vai attélam nav nepiecieSama papildu piela-
bosana. legitais attéls sastav no trim slaniem:
pamatnes (Background), virs kuras ir Layer 2
(tas satur debesu attélu) un virs ta eso$a mas-
kéta Layer 1. Ta maska aizklaj nevajadzigas
debesu attéla dalas. levérojiet, ka apakséjais
Background slanis ir palicis neskarts.

Ja rezultats Skiet izdevies, sapludiniet
slanus ar Layer > Merge Layers
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un saglabajiet attélu ar File > Save
(vai Save As)

Gatavaja attéla péc visu slanu sapludinasanas ir tikai
slanis, kura pelécigo, neizteiksmigo debesu

ir citas - koSas un krasainas, Péc §i panémiena
apgusanas to var lietot no daudziem slaniem sastavosu
attélu apstrade, lai dzéstu vai pievienotu jebkadus

objektus, neskarot un nemainot pamatattéla piksejus

Maskas uzklasana uz slaniem

Vél radosaku un makslinieciskaku
efektu var radit, uzklajot masku uz slana,
lai, pleméram, pasargatu attéla daju
no kada filtra raditajiem parveidojumiem.
Aplitkosim, ka to var izdarit
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1. solis

Atveriet attélu ar File > Open, ar
Layer > Layer Via Copy nokopéjiet Back-
ground slani un jaunaja slani Layer 1 veiciet
(la nepiecie$ams) visas darbibas limenu
lestatiSanai tapat ka iepriek$éjos pieméros

2. solis

Ar Layer > New Layer komandu
izveidojiet jaunu slani un dialoga loga
lerakstiet ta nosaukumu ($aja pieméra
tas bus Paint Layer). Parliecinieties, ka
ir aktivizéts maskas reZims un nolaizamaja
1zvelné ir aktivizéta ota ar mikstam malam

3. solis

Ar otu velciet linijas pari Layer 1 slani
esoSajam attélam. §a1a piemeéra tas ir dazas
Iiklo¢u linijas, kas uzvilktas virs édiena. Uz
attela slana tiks uzklata sarkana maska, un
zem tas esoSie attéla apgabali biis pasargati
no apstrades. Var izmantot ari maskas
invertésanu, ko aktivizé ar Select > Inverse
komandu, - tad apstrade neskars tas attéla
dalas, uz kuram maska netika uzklata,

4. solis

Péc maskas uzklasanas Paint Layer slani
uzklikSkiniet uz Layer 1 (fona attéla kopijas),
lai to aktivizétu. Izmantojiet kadu no filtriem,
lietojot, pieméram, Filter > Distort >
Ripple komandu. Péc tam izmantojiet
filtru Filter > Sketch > Chalk & Charcoal
(vai kadu citu attiecigajam attélam
piemeérotu filtru, kas likvidé krasas un rada
teksturas efektu). leverojiet, ka tie attéla
apgabali, kuriem bija uzklata maska,
paliku$i nemainiti.

realistiskaku attéla dalu sapli$anas
~efektu, Lietotajs var iestatit ap iezZimésa-
~ nas robeZu mikstinamo pikseju skaitu.

@ lezimétie apgabali un maskas.
Iezimétie apgabali ir attéla dalas
noteikta slani, kuras ir aktivizétas ar
iezimésanas riku, pieméram, Magic
Wand, vai iezimésanas otu. leziméto :
apgabalu var paplasinat, maskas rezima
darbojoties ar otu. Parslédzoties no
viena reZima uz citu un atpakal,
iespéjams pievienot un nonemt masku.

' @ Maskas pievieno$ana
~ un nopemsana. Ja iezimé$anas refima
otu ir iezimeéts parak liels apgabals,

to var samazinat, parslédzoties uz mas-
 kas reZimu un ar otu nonemot lieko,

5. solis
Kad iegutais rezultats apmierina, janonem
ieziméjums maskas slani — to var izdarit,
uzklik$kinot uz jebkura cita iezimésanas rika
(pieméram, Rectangular marquee rika)
un péc tam
uzklikskinot
uz attéla. Tad
sapludiniet
slanus ar Layer
> Merge Visible
komandu un
saglabajiet attélu
ar File > Save
(vai Save As).

Izveidotaja attéla ar
masku aizsargatajos
apgabalos

un tos nav kﬂm%n
filtru raditie efekti
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Fona
izpludinasSana

Ar So profesionalu panémienu ir iesp&jams izcelt attéla
galveno objektu un novérst uzmanibu no fona eso$ajam detalam.

Radot attéla “izpladumu”, iespéjams
noverst uzmanibu no traucéjosa, detalam
parbagata fona. To varétu salidzinat ar maza
asuma dziluma radito efektu. Pieméram,
apaksa redzamaja attéla fona detalas
(saulsargs, galds un krésli) japadara
nemanamakas, lai skatiens vispirms
pieverstos priek$plana eso$ajai sievietei.

1. solis

Atveriet attélu ar File > Open, ja
nepieciesams, izmantojiet atras labo$anas
komandu Auto Levels un tad ar Layer >
Duplicate Layer izveidojiet slana kopiju
un dialoga loga ierakstiet jauna slana no-
saukumu. Apstrades process tiks veikts $aja
slani, lai saglabatu sakotnéja attéla pikselus.

Sis ir visnota] labs attéls, kuru varétu pilnveidot,
lai izceltu prieksplana eso$o cilvéeku.

170 Digitalas fotografijas rokasgramata

2. solis

Darbojoties jaunaja slani, izvélieties
ieziméSanas otu un maskas reZima
uzziméjiet sarkano masku visapkart
cilvekam, ka paradits attéla.

3. solis

Izvélieties “mikstu” otu ar mazu
diametru, lai ripigi uzvilktu masku
visapkart cilvéka figtrai lidz pat tas
malam. Si sola gaita pielaujamas
arl sikas iezimésanas Kk]udas, kuras,
ja nepiecieSams, var izlabot.

4. solis

Ja, ieziméjot ar otu, pielauta klada,
atgriezieties iezimésanas rezima.
Ap ieziméto laukumu bus redzama
raustita iezimé$anas linija. Ar otu
nonemiet ieziméjumu no vietam,
kur tam nav jabut. lestatiet raitam

@ Neaizmirstiet izpludinat iezime-
juma malas ar Feather komandu,
lai objektu malas to saplisanas
vietas izskatitos dabiskak.

@ Lietojot maskas, iezimeétajam
apgabalam var viegli pievienot
elementus vai nonemt tos.

@ Mainiet izpludinajuma intensitati.
Talakiem ainavas apgabaliem
nepieciesams lielaks
izpludinajums neka galvenajam
objektam tuvakajiem elementiem.

darbam nepieciesamo otas lielumu

un parliecinieties, ka maska neparklaj
nevienu priekSplana objektu vai detalas,
kas atrodas galvenajam objektam prieksa.
éajé pieméra japarliecinas, ka maska klaj
arl Zoga troses un stabu, kas atrodas blakus
sievietei, tadéjadi radot dabiskaku efektu.

5. solis

Aktivizéjiet Select > Feather komandu
un dialoga loga iestatiet ieziméjuma izpludi-
najuma vertibu apméram 2 pikselu lieluma,
padarot ieziméta apgabala malas mazliet
izpladus$as un dabiskakas. Invertéjiet
ieziméto apgabalu ar Select > Inverse,
tadéjadi iezimeéjot nevis galveno objektu,
ap kuru tika izveidota maska, bet gan fonu.

6. solis

Tagad ar Filter > Blur > Gaussian
Blur radiet izpliduma efektu, kads batu
veérojams, fotograféjot ar lielu diafragmas
atvérumu. lestatiet izpludinasanas limeni
starp 3 un 5, kontroléjot efekta intensitati
prieks$skata. Eksperimentgjiet, lai noteiktu,
ar kadu limeni var radit péc iespéjas
dabiskaku efektu. Ievérojiet, ka viss attéls,
iznemot maskéto objektu (augsa pa labi),
kluvis neass. Uzklikskiniet uz "OK".
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7. solis

Ja izplidums skaris ari galveno objektu,
kuram bitu japaliek asam, izmantojiet
Select > Modify > Contract komandu
un dialoga loga iestatiet vértibu 1 piksela
lieluma. Tas mazliet (par 1 pikseli)
“atvirzis" izpludinajuma robezu no
ieziméta apgabala.

8. solis
Kad sasniegts vélamais rezultats, slanus
var apvienot (Layer > Merge Layers
vai Flatten Image) un saglabat attélu
ar File > Save (vai Save As).

Péc apstrades fons ir padarits neskaidrs, un skatitaja
uzmaniba tiek vispirms pievérsta sievietei prieksplana
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Kustibas efekta

radisana

éajé meistarklasé aplikosim, ka fotografija

Reizem fotografiju var uzlabot, radot taja
“maksliniecisku” izpludinajumu, pieméram,
kustibas efektu, kas liek domat, ka attéla
redzamais objekts strauji parvietojas.

Saja
dejotaja
fotografija
dibenplana
Verojams
dabisks
neasums,
bet, lai
attéls klatu
vel dinamis-
kaks, prieks-
plana esosa-
jam cilveka
stavam
japievieno
skietamas
kustibas
- radits ne-
asums. So panémienu var izmantot, lai izplu-
dinatu vairakus attéla elementus, atkartojot
darbibu secibu katram objektam atseviski.

1. solis

Atveriet apstradajamo attélu ar File >
Open un ar Layer > Duplicate Layer izvei-
dojiet pamatslana kopiju. lerakstiet dialoga
logé jauna slana nosaukumu un, tapat ka
iepriekSéjos pieméros, aktivizéjiet atras laboga-
nas riku Auto Levels (ja tas ir nepiecieSams)
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radit kustibas iespaidu.

2. solis

Katra attéla dala, kurai jarada
kustibas ilizija, jaievieto atsevigka
slani. Ar taisnstirveida iezimésanas
(Rectangular Marquee) 1iku apvelciet
taisnstur ap izpludinamo objektu.

3. solis

Ieslédziet Magic
Wand riku. Nospiediet
Alt taustinu, lai varétu
no taisnstarveidiga
ieziméta apgabala
nonemt atseviskas
dalas. Klikskiniet,
pieturot Alt taustinu
nospiestu, lidz
iezimeétais apgabals
atbilst vélamajam. Ja
ieziméta apgabala forma ir tik sareZgita,
ka Magic Wand riks nespéj palidzét,
papildus iezimé$anai bus jaizmanto maska.
Aktivizéjiet ieziméSanas otu no paletes,
ieslédziet maskas reZimu un pieziméjiet
nepiecieSamo maskas apjomu. Péc tam
atgriezieties ieziméSanas rezima (Selection
mode).

4. solis

Izvélieties komandu Layer > New >
Layer Via Cut. Jaunaja slani atradisies
“izpludinatais” attéls. Katru izpludinamo

objektu ievietojiet atseviska slani, veicot
2., 3. un 4. soll minétas darbibas.
levérojiet, ka
Background slani
katra uz jaunu slani
parvietota objekta vieta
ir radies tukSums.

5. solis

Pirms kustibas efekta veidoSanas ar Clone
11ku jaaizpilda tukSumi
Background slani, kas
radusies, parcejot izplu-
dinamos objektus uz jau-
niem slaniem. Aktivize-
jiet Background slani,
uzklikskinot uz ta. Ar
Layer > New Layer
izveidojiet jaunu slani,
ievadiet ta nosaukumu,
pieméram, Fill holes, un
uzklikskiniet uz “OK".
Aktivizéjiet Clone 1iku un iespéju josla darb-
virsmas augsdala izvélieties Use All Layers.

6. solis

Izslédziet izpludinamo slani un ar Clone
riku ieklikskiniet jaunaja Fill holes slani. Pietu-
1ot Alt (vai Option) taustinu, uzklikskiniet uz
fona apgabaliem (bet neklik$kiniet uz tuksu-
miem!) un aizpildiet tuksas vietas ar ieziméta-

jiem pikseliem. Ja ir aktivizéta visu slanu lieto-

Sanas (Use All Layers) iespéja, Sadi var kopét
pikselus no pamatnes slana (Background) uz
jauno slani un aizpildit tuk$umu. Lai klonésa-
nas procesa attéla nerastos laukumi, kas at-
kartojas, biezi mainiet vietas, no kuram tiek
nemti pikseli, nospiezot Alt (vai Option taus-
tinu) un uzklikskinot uz tam. Turpiniet darbo-
ties, lidz visi tukSumi ir aizpilditi (lai par to
parliecinatos, aktivizéjiet visus slanus).

7. solis

Uzklikskiniet uz izpludinama slana
(vai uz katra izpludinama slana péc kartas,
ja tie ir vairaki) un izvélieties Filter >
Blur > Motion Blur. Dialoga loga izvélieties
izpludinajuma lenki, kas apmeéram atbilstu
objekta kustibas virzienam, un attalumu,
kura pikseli tiks izpludinati Saja piemeéra
izvéleti 27 gradi un 100 pikseli.

8. solis

Kad vélamais efekts sasniegts,
uzklikskiniet uz “OK", tad izvelieties
Layer > Merge Layers un visbeidzot
File > Save (vai Save As).

Apstradatais
attels
pievienota
kustibas efekta
de] izskatas
dinamisks,un

ta galvenais
personazs
skiet daudz
dzivigaks.
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Panoramu
veidosana

Atseviskas fotografijas iesp&jams savienot,
izveidojot viengabalainu panoramas attélu.

Gandnz visas attélu apstrades program-
mas Ir ipasi panoramas veido$anas riki, ar
kuriem automatizét attélu savieno$anas
procesu. Ar Siem rikiem sameéra viegli var
iegut labu rezultatu, tomér fotograféjot bis
jaievéro dazi nosacijumi. Attéli jauznem no
vienas un tas pasas pozicijas (vislabdk — no
stativa), ar vienu un to pasu fokusa attalumu
un nemainigiem ekspozicijas parametriem,
lai attéla spilgtums viscaur biitu vienads
Paréjas sikas at$kiribas varés noverst ar
attélu apstrades programmas rikiem

1. solis

Lai aktivizétu fotografiju savienoSanas
sistému, jaizmanto File > Automation
Tools > Photomerge komanda. Dazadas
programmas $ai funkcijai var bt dazadi
nosaukumi, tomeér fotoattélu apstrade visas
programmas ir lidziga. Dialoga loga bis
janorada savienojamie attéli. Saja dialoga

loga atveriet attiecigo attélu mapi

un ieziméjiet tos, no kuriem bis javeido
panorama. Uzklikskiniet uz “OK", un $ie
attel tiks importéti programma.

2. solis

Programma vai nu saks automatiski
veidot panoramu, uzliekot attélus citu uz cita
ta, lai tie parklatos, vai ari tos vajadzés
izvietot pareizaja seciba. Péc tam programma
méginas “salimét” attélus. Kad tas biis
paveikts (programmas patérétais laiks
ir atkarigs no savienojamo attélu skaita
un lieluma), attéli bus redzami visi viena
loga vienkopus un no tiem bus izveidots gar$
un Saurs panoramas attéls. Ja programma
vai lietotajs kludijies, atseviskos attélus var
parvietot ar Move riku. Piereguléjiet attélu
malas, lidz attéli atrodas vélamajas pozicijas

Gala ata i attéli ir i
vienkopus, veidojot garu panoramas attélu

@ Vienmér nosauciet attélus ta, lai
uzreiz varétu noteikt to atrasanas
vietu panorama (it seviski tad, ja
tie ir Joti lidzigi), pieméram,
Kreisais, Vidus, Labais vai
sanumuréjiet tos.

@ Attéla parametru (pieméram,
krasu, spilgtuma) piereguléSanu
ar Levels riku vai atras labo$anas
rikiem veiciet visiem attéliem
vienkopus péc to savienoSanas.
Programma, automatiski darbojo-
ties, gandriz vienmeér ari apstrades
gaita pati pieregulés ekspozicijas
parametrus.

3. solis

DaZi elementi, iespéjams, nebus perfekti
savienoti, bet to varés izlabot vélak. leklikski-
niet Advanced Blending izvéles rutina un
prieksskata aplukojiet rezultatu — 1 funkcija
izlabos nepietiekami eksponétos apgabalus.

4. solis

Kad attélu savienosana ir pabeigta,
palieliniet iegtto panoramas attélu un
parbaudiet attélu savienojuma vietas. Siku
neprecizitasu labo$anai (parasti nelielas
detalu nobides ir novérojamas pie apvarsna
linijas) izmantojiet Clone un Healing brush
rikus. Arpus savienojuma linijam eso$os
apgabalus (pieméram, debesis pie mako-
niem) pielabojiet ar Healing brush riku.

5. solis

Kad sasniegts vélamais rezultats, ar Crop
1iku jalikvidé nelidzenas panoramas malas
(ka paradits apaks$a). Méginiet saglabat péc
iespéjas lielaku daju no attéla. Péc
nevajadzigas attéla dalas ieziméSanas ar
Crop rku divreiz ieklikSkiniet iezimétaja
apgabala, un tas tiks izdzésts

Werrsuonssiesolie

6. solis

Ar Layer > Flatten komandu
aizvaciet nevajadzigos slanus, tad ar
Layer > New Adjustment Layer >
Levels komandu izveidojiet iestatijumu
slani un piereguléjiet attéla limenus vai
izmantojiet Auto Levels funkciju, lai
nolidzinatu atlikuso limenu un krasu
neviendabibu. Péc tam sapludiniet slanus
ar Layer > Merge Layers
(vai Layer > Flatten Image).

7. solis
Saglabajiet attélu ar File > Save
(vai Save As)
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Vecu fotografiju

restauresana

Nav jasamierinas ar traipiem un Svikam uz senam, bet milam

fotografijam — ar daziem vienkarsiem panémieniem tas var atjaunot.

Skenéjot un péc tam veicot attéela
apstradi, var viegli atjaunot bojatas, saskra-
pétas vai netiras fotografijas. Vispirms origi-
nalais attéls bis janoskené un iegitais digi-
talais attéls jasaglaba datora (sk. Fotografiju
skenésana). Péc tam $o attélu varés apstra-
dat tapat ka jebkuru digitalo fotografiju.

Apaksa redzams ieskenéts negativs, kas laika gaita
ir cietis: uz ta ir putek]i un $vikas

76 Digitalas fotografijas rokasgramata

1. solis

Atveriet attélu ar File > Open, izveidojiet
pamatslana kopiju ar Layer > Duplicate
Layer un pieskiriet jaunajam slanim
nosaukumu. Ja nepiecieSams, izmantojiet
Auto Levels komandu

2. solis

Aktivizéjiet putekju
likvidésanas filtru
Filter > Noise >
Dust & Scratches,
bet lietojiet to
uzmanigi, jo $is filtrs
var samazinat attéla
asumu. [zmantojiet
to tikai siku defektu novérsanai. Kontrolégjiet
filtra efektivitati, mainot radiusa (Radius)
un slieksna (Threshold) parametrus vai
parbidot slidnus. Kad rezultats skiet
pienemams, uzklikskiniet uz “OK".

550
tayers (Channels Cpaths (9
Normai 8 Opacty:[166% [#)
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3. solis

Slanu paleté akti-
vizéjiet augséjo slani,
ar Layer > New
Layer komandu
izveidojiet jaunu
slani un pieskiriet
tam nosaukumu (5aja
pieméra Clone/heal layer). levérojiet, ka Sis
slanis atrodas virs pirma izveidota slana
un sakotnéja attéla (Background) slana.

o/Qlalelalyl

4. solis

Riku paleté izvélieties Clone riku
un parliecinieties, ka paraugs klonésanai
tiks nemts no visiem slaniem (resp.,
ir ieklikskinats izvéles rutina Use All Layers).
Palieliniet apstradajamo apgabalu un otu
izvélné aktivizéjiet mikstu otu ar piemérotu
izméru. Parliecinieties, ka jasu izvélétais otas
izmérs ir apmeéram tads pats ka likvidéjamie
puteklu traipi vai mazliet lielaks par tiem.

5. solis

Izvélieties klonéjamos pikselus, uzbidot
kursoru uz “tira” attéla apgabala netalu
no likvidéjama traipa. Nospiediet Alt
taustinu (vai Option uz Macintosh
tastatiras) un noklikskiniet peli. Atlaidiet
Alt vai Option taustinu un uzklikskiniet
uz puteklu traipa. Virs traipa tiks uzkopéti
no izvéléta apgabala klonétie pikseli.

6. solis

Atkartojiet iepriek$éja sola darbibas,
lai izlabotu visus attéla bojajumus, bet
neaizmirstiet, ka klonéjamie pikseli katrreiz
jaizvélas no attiecigajam traipam tuva
apgabala. Turpiniet darbu, lidz izlabots
viss attéls. Tas aiznems zinamu laiku, kas
atkarigs no sakotnéja attéla kvalitates.
Jebkuru klonésanas procesa pielauto kladu
var atri izlabot, vienlaikus nospiezot
Ctrl un Z (Macintosh datora —
Apple un Z) taustinus.

7. solis

Kad darbs ir pabeigts un rezultats skiet
pienemams, sapludiniet slanus ar Layer >
Flatten Image un saglabajiet attélu
ar File > Save (vai Save As).

® Nelabojiet defektus
pie attéla malam!

@ Izmantojiet Clone 1iku, lai
parkopétu pikselus no viena
attéla apgabala uz jebkuru
citu vietu attéela.

@ Lai klonésanas raditais efekts
Skistu dabisks, neaizmirstiet
katra traipa likvidéSanai izmantot
pikselus no citas labojamam
apgabalam lidzigas attéla vietas.

Gatavais “notiritais” attéls. Visi defekti ir minimizéti
vai likvidéti, un no $i attéla var viegli izgatavot liela
izméra fotografiju

Meistarklase > Vecu fotografiju restauré$ana 177



Kombinéjot dazadus $aja gramata
aprakstitus attéla apstrades panemienus,
attélu var pilniba parveidot. Sos
panémienus var izmantot gandriz
katra attéla vai $I attéla elementa

apstradasanai, radot fotografija jaunas
un neparastas iezimes. Aplukosim vienu
komisku pieméru, kas demonstrés attéla
apstrades programmas iespéjas.

1. solis

Atveriet attélu, ar kuru tiks

eksperimenteéts, un izveidojiet Background

slana kopiju. Pieskiriet $im slanim kadu
viegli iegaumeéjamu nosaukumu, jo darba
gaita radisim vél dazus slanus. Saja
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Neparasti efekti

Ar attélu apstrades programmam
var radit jaunus un neparastus attélus.

Sis attéls ir ideali piemeérots eksperimentiem,

Meés samainisim vietam visu triju cilvéku galvas,
izmantojot slanus un precizu pielabosanu ar Clone
riku, lietojot maskas un iezimésanu

jaunaja slani jaizdzes fons, lai vieglak
varétu iezimét galvas jeb citus objektus,
kurus paredzéts parvietot. Ar Magic
Wand riku uzklikskiniet uz fona, lai to
iezimeétu. Parslédzieties uz iezimésanu
ar otu un papildiniet vai samaziniet
izdzé$amo fona apgabalu, vairakkart
parslédzoties no maskas uz iezimésanas
rezimu. Stradajiet ar otu tik ilgi, lidz viss

4. solis

Parliecinieties, ka ir aktivizéts iezimésanas
reZims, un nospiediet Delete taustinu, lai iz-
dzéstu visu slana saturu, iznemot galvu. Veiciet
$is darbibas ar katru slani (ja japarvieto vairaki
objekti), un gala rezultata tiks ieguts apakSéjam
attélam lidzigs attéls. No jauna aktivizéjiet
Background slani un ar Clone 1iku pielabojiet
izvirzitos attéla elementus (matus, ausis u. tml.).
Parliecinieties, ka ir ieklikskinats ratina Use All
Layers, jo tadéjadi var parnest attéla elementus
no Background slana uz tobrid aktivizéto slani.

fons ir ieziméts. Parslédzieties uz
iezimésanas rezimu un nospiediet
Delete taustinu, lai izdzéstu fonu. Attéls
izskatisies ta, ka redzams zemak.

R v

2. solis

Nokopeéjiet slani, no kura iepriek$éja soli
tika izdzésts fons, lietojot komandu Layer >
New > Layer Via Copy, un atkartojiet o
darbibu tik reizu, cik attéla ir parvietojamo
elementu. Saja attéla katrai galvai bis
jaizmanto atsevisks slanis. Piegkiriet
slaniem nosaukumus, pieméram, Right,
Left un Middle. 1zslédziet apak$éjo slani,
slanu paleté uzklikskinot uz tam atbilstosa
acs simbola.

5. solis

Atstajiet Background slani aktivu (uzklik-
skinot uz atbilstoSajiem siktéliem slanu pa-
leté), aktivizéjiet Move riku, uzklik$kiniet uz
objekta (galvas) un parvelciet to uz jaunu vie-
tu. Ap parvietojamo objektu paradisies ramis
ar turiem, kurus var parvietot. [zmantojiet $os
turus, lai pagrieztu attiecigo objektu vai mai-
nitu ta lielumu, lidz objekta novietojums Skiet
pienemams. Atkartojiet $is darbibas ar katru
parvietojamo objektu (galvu): aktivizéjiet slani,
kura tas atrodas, tad ar Move 1iku parvietojiet
to vélamaja vietd un mainiet objekta izmérus
tik ilgi, lidz tas atrodas pareiza pozicija.

[ Normat P ]

3. solis

Uzklikskiniet uz pirma “galvas” slana

un palieliniet attélu, lai batu
vieglak stradat. Ar iezimésa-
nas otu maskas rezima uzzi-
méjiet masku virs parvieto-
jama objekta. Parslédzieties
starp maskas un iezimé$anas
rezimiem, lai izveidotu pre-
clzu masku. Kad tas bus iz-
darits, attéls izskatisies $adi.

Papildu apstrade nepiecie$ama vienigi sievietes galvai. To
naksies mazliet palielinat, pavelkot aiz ramja turiem, lai ta
pilnigi aizsegtu fona esos$o viriesa galvu. Ar Clone riku var
pielabot savienojuma vietu, padarot to daudz dabiskaku
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7. solis

Kad esat apmierinats ar rezultatu,
sapludiniet limenus ar Layer > Merge
Visible (vai Flatten) komandu, péc kuras
veik$anas visi daudzie slani tiks apvienoti
viena slani, un tad saglabajiet attelu
ar File > Save (vai Save As).

6. solis

Kad visi objekti novietoti savas vietas,
pielabojiet attélu ar Clone un Healing Brush
rkiem. Ja nepiecieSsams, izmantojiet ari otu.
Mainiet katra attieciga slana sapludinasanas
(Blend) rezimu, tad lietojiet Multiply, lai
atseviskus apgabalus padaritu gaisakus
vai tums$akus, uzmanigi krasojot virs tiem.
Uzklikskinot ar “pipeti”, panemiet adas
krasas paraugu no izvélétas vietas un
tad krasojiet ar otu pari slanim, kura
nepiecie$ami attiecigas krasas pikseli —
ota izmantos ar pipeti panemto krasas toni.
Labaja pusé sédosa virieSa un sievietes kakli
bija parak gaisi, tadé] tos nacas ar ieprieks
aprakstito panémienu padarit tumsakus.

Gatavais attéls ar parvietotajam galvam
Atjautigi lietojot klonéSanas riku un otu, visas attéla
detalas ir precizi savienotas un izskatas dabiski!

Filtru
raditie efekti

Programma ir ieklauts parsteidzosi daudz filtru,

ar kuriem attélos var viegli radit neparastus efektus.

Attelu apstrades programmas ietilpst
anl filtri — Ipasu efektu radi$anai paredzétas
funkcijas. Dazi filtri veic redigéSanas
funkcijas (pieméram, uzlabo asumu), bet citi
attéla rada neparastus efektus, pieméram,
atdarina kadu glezniecibas stilu.

Ar turpmak aplikoto panémienu
var aktivizét un izmantot jebkuru filtru.
Filtrus var kombinét gan sava starpa,
gan ar citiem panémieniem.

Filtru izmanto$ana

Parasti filtrus var atrast programmas
izvelné Filters un izvéléto filtru var aktivizét,
nolaizamaja izvélné uzklikskinot uz attieciga
filtra nosaukuma. Daziem filtriem ir
prieksskata logi un slidni parametru
iestatiSanai, lai pirms izmainu apstip-
rindsanas varétu aplikot filtra radito efektu.
Filtru raditos efektus ieteicams lietot
atseviSkiem slaniem, lai apstradasanas
process neietekmétu sakotnéjo attelu.

1. solis

Atveriet eksperimentiem izvéléto attélu
un ar Layer > New Layer Via Copy
komandu izveidojiet jaunu slani.

2. solis

Izvélnu josla ejiet uz Filter > Pixelate >
Crystallise (vai a1l izvélieties kadu citu filtru
no nolaizamas izvélnes). Atvérsies dialoga

logs, kura jaiestada vélamie parametri un tad
jauzklikskina uz “OK"

T
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3 solis

Aplikojiet iegtto efektu un turpiniet attéla
apstradi. Kad darbs padarits, lietojiet Layer
> Flatten Layers (vai Merge Visible) un
péc tam — File > Save (vai Save As).

Si attéla apstradei lietoti dazadi filtri, ka ari iestatijumu
slani, ar kuriem mainits krasas piesatinajums un maskas
Attéla apstradei var lietot vairakus filtrus citu péc cita.




Lens Flare filtrs

Lens Flare filtrs rada tadu pasu efektu ka objektiva
kritoa tiea saules gaisma. Sis filtrs jalieto uzmanigi,
jo viegli var panakt parak spécigu efektu
 —— = ot

Lens Flare filtra dialoga loga var izvéléties daZadus
objektivu tipus ($aja gadijuma izvéléts 50-300 mm
zumobijektivs), ka arl “saules” stavokli un spozumu

Stained Glass filtrs vienka

Bis filtrs, tapat ka Crystallise filtrs, rada tekstaru
un ga

nas efektus, bet ar Stained Glas:

iegutais
rezulté

atgadina vitrazu
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Wind filtrs

Crystallise filtrs rada $kietami no “$unam” sastavosu
attélu, kas ir piemérots tekstiru un neparastu krasu
bloku veidosanai

5i filtra veidotais efekts rada iluziju, ka piksejus
pa ekranu parvietojis véjs Saja pieméra iestatits
parametrs Blast un izvéléts virziens no labas

uz kreiso pusi

intensitati un aplukot, kads izskatisies attéls
péc filtra lietoSanas.

Wind filtrs rada pikseju $vikas. “Véja" virzienu

un stiprumu var iestatit attéla redzamaja
a dialoga loga

Dialoga loga var iestatit “stikla gabalinu” lielumu,
malas un gaismas intensitati

Filtru lietoSana
ar slanu rezimiem

Katram jaunam slanim neatkarigi no ta
izmanto$anas (filtra, teksta vai citu elementu
pievienosana) var iestatit daudzus un dazadus
parametrus. Sos, ta sauktos slanu rezimus
(Layer modes) var izmantot, lai padaritu slani
caurspidigaku vai tumsaku, pievienotu ipasus
krasu efektus, mainitu krasas piesatinajumu
val apgaismojumu (piemeéram, spoza, tiesa
gaisma vai izkliedéta gaisma) un pat raditu
spidumu. Citiem vardiem sakot, var mainit ne
tikai slana saturu, bet an veidu, kada tas tiek
attélots. Lai iepazitu katra slana rezima radito
efektu, ieteicams mazliet paeksperimentét

Sis attéls satur daud
gan slanu rezimu iesta

Slanus var gan padarit caurspidigakus, gan radit

citus vizualus efektus. Saja pieméra slani ar 50 %
caurspidigumu tika izmantots Fibres filtrs un péc tam
ar Colour Burn filtru palielinats kra tinajums

apgabalos, kuros bija redzams Fibres filtra raditais
efekts
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Maksla:

Poster efekti

Ar $o meistarklases panémienu no jebkura attéla
var atri un viegli radit lielisku poparta stila plakatu.

Par pamatattélu var izmantot jebkuru portretu, bet
vispiemeérotékais biis tads, kura ir daudz kontrastéjo$u
detaju. Sis attéls nav ipasi kontrastains, tadé| vispirms
bus japal 1a kontrasts un tikai tad varés kerties pie
turpmakas apstrades.
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Ar attélu apstrades programmu
jebkuru portretu var atri un efektivi
parveidot par plakatisku attélu. Lai
paraditu, cik viegli tradicionalaja
portreta var ieviest jaunas iezimes,
$aja piemeéra tiks radits attéls, kas
atgadina slavena makslinieka
Endija Vorhola darbu.

1. solis

Atveriet attélu ar File > Open
un aktivizéjiet Layer > New
Adjustment Layer > Levels riku.
Uzklikskiniet uz melna punkta slidna
un velciet to uz histogrammas vidus
pusi, tad izdariet to pasu ar balto
punktu. Ja nepiecieSams, padariet
attélu gaisaku, pabidot vidéjo (peléka-
jam punktam) atbilsto$o trijsttri uz
melna punkta slidna pusi. Apvienojiet
slanus ar Layer > Flatten

2. solis

Lai iegttu lielus viengabalainus
krasu laukumus, kadi vérojami Vorhola
gleznojumos, ir jasamazina attéla
izmantoto krasu skaits. To var veikt ar
programmas iespéju Posterize. [zveidojiet
jaunu slani (Layer > New Layer Via Copy)
un aktivizéjiet Filter > Adjust > Posterise
filtru. Nosauciet jauno slani Posterise layer.
Jo mazaku skaitli ierakstisiet iznirsto$aja
dialoga loga, jo mazak krasu bus jaunaja
attéla. Saja pieméra izmantotas Getras
krasas, bet var izmantot ar citu krasu
skaitu. Parbaudiet filtra radito efektu
prieksskata loga

3. solis
Tagad japalie-

lina attéla pamat-

nes (Canvas) izmérs, lai taja varétu ievietot

vairakus attélus. éajé gadijuma pamatné

jaievieto Cetri attéli, tadé] tas platums

un augstums jadubulto. Aktivizéjiet

Image > Resize > Canvas Size komandu,

ierakstiet attiecigajos laucinos dubultotas

esos$a platuma un augstuma vértibas, bet

enkurpunktu (Anchor Point) izvélieties vida,

ka paradits apakséja attéla. UzklikSkiniet

uz “OK"

4. solis

Posterise layer atstajiet aktivu un ¢etrreiz
izpildiet komandu Layer > New Layer Via
Copy, lai iegiitu Cetras vienadas attéla
kopijas. Pieskiriet katram jaunajam slanim
savu nosaukumu un izslédziet Background
slani. Ar Move riku parvietojiet katru
slani sava pozicija uz jaunas, palielinatas
pamatnes. Parliecinieties, ka starp attéliem
nav spraugu. Ja nepiecie$ams, apgrieziet
attélu malas ar Crop riku

5. solis

Tagad atseviskajos slanos var veikt krasu
lestatiSanu. Ar komandu Enhance > Adjust
Colour > Adjust Hue/Saturation katra
slani radiet savu unikalu krasu kombinaciju,
parbidot Hue un Saturation slidnus dialoga
loga. Uzklikskiniet uz attieciga slana, lai to
aktivizétu, un tad veiciet krasu iestatijumus
Eksperimentéjiet ar katru slani, lidz ir
ieglts, jisuprat, atbilstoss krasas tonis
Ja attiecigais slanis japadara gaisaks
vai tumsaks, izmantojiet Levels riku
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6. solis

Kad rezultats skiet apmierinoss,
izmantojiet Layer > Merge Visible
(vai Flatten) komandu un saglabajiet

attélu ar File > Save (vai Save As). Mé.kSla :
gleznas imitacija

Digitalo attélu var parveidot ta,
lai tas atgadinatu gleznas reprodukciju.

Prasmigi lietojot filtrus un maskas, 1espé-

jams radit dzivigas dazadu glezniecibas stilu

digitalas imitacijas, kuras var piekart pie sie-
5 - S I < e Sis ir jauks attéls, bet taja trikst dziviguma

nas ka gleznas vai pat davinat. Saja pieméra

2 2 2 7 tadé] to var izmantot ka izejmaterialu “makshinieciskai
tiks izveidots attéls, kas a[gadma impresio- apstradei. Vispirms nepiec ms apgriezt attéla malas,
nistu (pieméram, Kloda Moné) darbus. lai skatitaja uzmaniba tiktu pievérsta namam

Apstradataja
attéla Getri slani
ir apvienoti
viena, un katra
atsevisSkaja
attéla ir sava
krasu gamma,
kas kopuma
veido spilgtu un
dzivespriecigu
"Vorhola stila”
plakatu
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1. solis Opacity 50 % (tadéjadi padarot slani 6. solis Marquee riku un uzklikskinot jebkurai

Atveriet attélu ar (16 =it caurspidigaku) un iestatiet Blend Mode uz Parslédzieties atpakal iezimésanas attéla vietai
File > Open un ar Lighten. Parvietojiet slanu paleté o slani reZima, izvélieties Select > Feather -
Layer > New (uzklikskinot uz ta un velkot) virs paréjiem un iestatiet limeni 2 vai 3, tad uzklikskiniet 7. solis
Layer Via Copy slaniem. levérojiet, ka ieprieks radita uz "OK". Izvélieties Select > Inverse Izmantojiet Layer > New > Layer
komandu izveidojiet “akvarela” tumsakas vietas $kiet gai$akas. un nospiediet Delete taustinu. Attélam Via Copy un ar Rectangular Marquee riku
jaunu slani, kura tiks tagad ir maiga, izpludusi mala. Atceliet ieziméjiet visu attélu. Parslédzieties uz
veiktas pirmas 4. solis iezimésanu, aktivizéjot Rectangular ieziméSanas otu un tad uz maskas rezimu.
apstrades darbibas. Atstajiet jauno Background copy slani Lietojiet Filter > Artistic > Rough
Nosauciet to par Wa- aktivu un lietojiet komandu Filter > PrrTicr . Pastels Canvas reZima un uzklikskiniet

tercolour un iestatiet
ta sapludinasanas
rezimu uz Lumino-
sity. Ja nepiecie-
Sams, apgrieziet
attéla malas. Saja
pieméra malas ir
mazliet apgrieztas,
lai méaja attéla skistu lielaka.

Artistic > Fresco. lestatiet (ar slidniem s
vai lerakstot teksta ritinas) $adus
parametrus: Brush size — 1,
Brush detail - 8, Texture 1.

uz “"OK"

8. solis

Ja attéls japadara mazliet gai$aks,
lietojiet limenu iestatiSanas slani un tad
savienojiet slanus ar Layer > Flatten
(vai Merge), radot vienu slani, kura
atradisies gatavais attéls. Saglabajiet
attelu ar File > Save (vai Save As)

T

.
i
s

2. solis

Aktivizéjiet Filter > Artistic >
Watercolour un ar slidniem iestatiet
Sadus parametrus: Brush detail — 8, Shadow
intensity — 0 un Texture — 2. Uzklikkiniet
uz “OK", lai izmainas paraditos attéla

Kc éjot ar ma iskiem panémieniem un slanu
parametru maini$anu raditos efektus, ir izveidots attéls
ar izpluidusam malam, kas atgadina impresionistu
gleznu

| STTTTTINUS I MO Ie

5. solis
Tagad apvienojiet slanus ar Layer >
Flatten Image. Tad ar Rectangular Marquee
1iku ieziméjiet taisnstiirveida apgabalu un
leslédziet maskas rezimu. Ap attélu bis
redzama maskas veidota sarkana apmale.
Izvélieties lielu (pieméram, 200 pikse]u)
teksturéto otu un krasojiet masku ap
malam, ka paradits apakséja attéla.

3. solis

Lai parkopétu Background slani jauna
efekta radiSanai, uzklikskiniet uz ta slanu
palete, tadéjadi aktivizéjot to, un lietojiet
Layer > Duplicate Layer komandu. Tiks
izveidots jauns slanis Background copy
Uzklikskiniet uz “OK”". Uzklik&kiniet uz
Options cilnes slanu paleté, iestatiet
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